Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

stuck in black screen with mouse pointer, repair won't fit, safe mode won't work


  • This topic is locked This topic is locked
2 replies to this topic

#1 Jason B

Jason B

  • Members
  • 66 posts
  • OFFLINE
  •  
  • Local time:06:33 PM

Posted 29 April 2014 - 03:11 PM

Mod Edit:  PM sent asking for logs mentioned and DDS - Hamluis.

 

Farbar Recovery Scan Tool. When you run it, it says "backing up registry" Where is the backed up file? I have a computer that in now won't boot, but did when I ran the tool last week, and I need to find out where it backed up the registry to???


When booting, windows 7 pc goes to black screen with mouse pointer. Same with every safe mode. Same with last known good configuration. Tried to get built-in repair to work, it tries, but fails. I did habe 3 system restore point before this issue, and when I try to choose that option, it says there are none! (When I had my last pc on xp, there was this disc called, "Roadstarter boot cd". I could use that to start ANY windows machine, no matter what was wrong. It was awesome. This cd is too old and doesn't support windows 7)
Is there something like this for windows 7 I can look for?
In the meantime, I used another windows 7 pc to burn a repair cd instead of using the repair tool buit into the bad pc, since it didn't work,  but same issue doing it form the CD, but this one lets me get to dos.
After all this, I followed instructions here for "Method 2"

http://www.sevenforums.com/tutorials/102552-built-administrator-enable-winre.html
After I did the above, instead of getting the black screen after booting and the mouse pointer, I now get a blue screen that says, c00002e3, security accounts manager initialization failed because of the following error: device attached to system is no functioning.
error status: 0xc0000001

I also ran rkill a few days earlier, FRST/Farbar Recovery Scan Tool, combo fix, SuperAntiSpyware, etc. and computer was fine and rebooted perfect everytime before any issues started. Now, I know some of those programs backup the registry. I'm pretty sure if I can restore the registry files it will work. WHo can help with this?

For ex, FRST - Farbar recovery tool, I was able to get into the folder for it labled, HIVES, and there are 4-5 files in there, SAM, SECURITY, SOFTWARE, SYSTEM, DEFAULT, etc. I'm not sure what to do next, but if I restore those when things were good, it may fix? DO I just import those into registry?


Edited by hamluis, 29 April 2014 - 05:42 PM.
merged other MRL topics with this one, then merged it into one post


BC AdBot (Login to Remove)

 


#2 Jason B

Jason B
  • Topic Starter

  • Members
  • 66 posts
  • OFFLINE
  •  
  • Local time:06:33 PM

Posted 29 April 2014 - 06:19 PM

Can't post logs as computer will not boot. Stuck on black screen after windows logo with mouse pointer. Same issue with safe modes.



#3 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Members
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:06:33 PM

Posted 29 April 2014 - 10:35 PM

Topic closed at the request of Jason B, who now thinks the issue is not malware related.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users