Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

wifi not workn after reset with Vista Home Basic CD


  • Please log in to reply
1 reply to this topic

#1 curiousgrd

curiousgrd

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:09:38 PM

Posted 28 April 2014 - 05:57 PM

I wanted to take my computer back to factory settings but found out my CPU is not capable. So I removed all wanted files and put in my oeginal disk softward from Dell. It loaded fine but now will not pickup any wifi....does not even show wifi. My lap top and phone will pickup my home wifi with no problems. My use unit works fine because I just tested it on another. 

 

When I click on connect to the internet it does not show wireless option ....only Broadband and dial up. Therefore my settings hVE TO BE OFF......

 

IT WORKED FINE BEFORE THE WIPEOFF OF MY OLD...



BC AdBot (Login to Remove)

 


#2 johnebadbak

johnebadbak

  • Members
  • 63 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Mount gambier S.A
  • Local time:11:08 AM

Posted 08 May 2014 - 07:24 PM

you will need vista service packs 1and 2 installed

http://www.microsoft.com/en-us/download/details.aspx?id=16468

 

also try dell site for latest drivers available for your dell pc






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users