Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

sony xpreria tipo cannot connect to pc even after a new pc companion installatio


  • Please log in to reply
No replies to this topic

#1 Guest_nickko_*

Guest_nickko_*

  • Guests
  • OFFLINE
  •  

Posted 28 April 2014 - 11:21 AM

good afternoon to all,

 

i have a sony xperia tipo and for some time know cannot be recognized under windows xp and pc companion

 

i have removed completely the pc companion and i have deleted all the related reg entries and i have install again the newest pc companion but the phone is connected as "my null device" so i cannot transfer anything to and from my phone

 

i assume that the problem is with some missing windows xp files but i am not fully sure

 

windows xp x86 sp3

 

many thanks in advance

 

 

 

 



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users