Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Flashplayer plugin virus/malware?


  • Please log in to reply
1 reply to this topic

#1 Danzar1

Danzar1

  • Members
  • 56 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:51 PM

Posted 28 April 2014 - 04:28 AM

Hi guys

 

I recently streamed a sports game live and part way in saw a pop up in my taskbar prompting me to update my flashplayer. It didn't look legit so I ignored it.  Since then, my computer runs extremely slow at intermittent times (not always).  When it's running slow, my fans are at max.  My display blinks in and out, prompting an errror message that says my ATI display driver stopped working but has been restored.

 

In my taskmanager, there is a process running flashplayerplugin_12_6_77.exe, up to about three of these processes at any one time.  They're not always there - they come in and out randomly, often during the same session (i.e. not always after a reboot).  The .dll for this process is located here: c:\\windows\SysWOW64\Macromed\Flash\NPSWF32_12_0_0_77.dll.

 

I did get one BSOD this evening.

 

Hope this is enough info to work with and thanks.

 

Dan

 

 



BC AdBot (Login to Remove)

 


#2 Danzar1

Danzar1
  • Topic Starter

  • Members
  • 56 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:51 PM

Posted 28 April 2014 - 06:55 AM

Folks, I took a shot at this myself, not out of any impatience, just to see how I went.  It all looks good good so far.  Here is what I did:

  • Uninstalled flash and all flash related plugins (using a good third party uninstaller)
  • Reboot
  • Run RKill (nothing detected to stop)
  • Run AdwCleaner (a few things taken out, no services)
  • Run JRT (nothing other than an internet explorer user roaming temp folder was emptied)
  • Reboot
  • Run TDSKiller (nothing)
  • Run HitmanPro (155 trackers removed, proxy connection repaired, one trojan removed)
  • Reboot
  • Removed previous Java installs
  • Reboot
  • Installed latest version then ran JavaRa
  • Installed latest versions of Flash and Shockwave
  • Reboot
  • Run CCleaner

That's the lot.

 

Assuming no further issues, I'll close this thread after a day but any opinions on the approach (at a general level) are most welcome! 

 

Thanks again.

 

Dan






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users