Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Screen goes fractal?


  • Please log in to reply
3 replies to this topic

#1 eclaw904

eclaw904

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:10:02 AM

Posted 27 April 2014 - 04:12 PM

Recently bought an ASUS S400CA-RSI5T about 4 months ago.  After a month it acquired a problem of the screen turning fractal.  The first time it happened I was installing RAM.  Wanted to see if the computer was reading the RAM (which it still doesn't read?).  So I snapped the case of the laptop on, but didn't put the screws back in the case, and turned on the computer.  With the computer in hand, I was turning down the volume on a Harman/Kardon AVR 240 audio receiver for the TV.  I touched the volume knob of the audio receiver, and the screen went fractal and made horrible noise.  The screen did it again a couple weeks later, which again involved being around the audio receiver.  Next, it started to happen more frequently not involving the audio receiver.  It seemed to involve the computer getting too hot, but now the fractal was not as chaotic as at first and the noises stopped.  So I started using a fan, and then it seemed to involve slightly bumping the computer.  Now today it happened without bumping it, while using a fan.   The computer will not do anything but a forced shutdown once fractal.  When shut down and rebooted, seems to work fine.  I've had a couple of instances where this wasn't the case.  It's probably happened 50 times total now.  Here is a picture of the screen.  Attached File  IMG_20140225_205608 (1024x768).jpg   428.76KB   0 downloads



BC AdBot (Login to Remove)

 


#2 bludshot

bludshot

  • Members
  • 657 posts
  • OFFLINE
  •  
  • Local time:11:02 AM

Posted 27 April 2014 - 06:06 PM

Anything loose inside the computer?



#3 eclaw904

eclaw904
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:10:02 AM

Posted 27 April 2014 - 07:55 PM

Problem solved!  Yes my ram was loose.  Someone suggested taking out the ram I added to see if that fixed it.  So I went to take out the ram, but decided to give it one more shot at readjusting it.  And finally it fit correctly and is reading the ram now!  Goes to show I probably shouldn't even tried to add ram in the first place if I didn't know what I was doing. The computer is going to sleep again... it used to just shut down whenever I would sleep it. And I'm pretty sure the fractal is gone! I gave it a few good thumps and nothing happened! Thank you for your help


Edited by eclaw904, 27 April 2014 - 08:07 PM.


#4 bludshot

bludshot

  • Members
  • 657 posts
  • OFFLINE
  •  
  • Local time:11:02 AM

Posted 28 April 2014 - 01:45 AM

That was easy  :)

41FOnwRk7EL._SL500_SS100_.jpg






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users