Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Charms bar/Hotspots annoying


  • Please log in to reply
3 replies to this topic

#1 daveyden

daveyden

  • Members
  • 128 posts
  • OFFLINE
  •  
  • Local time:09:08 AM

Posted 27 April 2014 - 11:32 AM

I bought an ASUS X550C 64b notepad with Windows 8 a couple of months ago, as my old Dell Vostro 1000 Basic was beginning to run very slowly. I (perhaps prematurely, as I'm a bit of a novice in the I.T. field) immediately up-graded the machine to Windows 8.1, and have been quite happy with it so far, apart from a couple of glitches here and there, such as the cursor wont highlight on certain links in emails and forms, forcing me to to get the items in question onto my old computer, which runs on Vista, and completing the operation there. 

The other thing is the Charms bar and "Hotspots" function, which I know is not a glitch, in fact I'm sure people with more computer know-how than me see it as a blessing, but I'm afraid that, for me, it is a tool that is more of a nuisance  than a help.

I read an article on how to turn off the switches in the control panel in order to disable the charms bar and 2 hotspots on the right of the screen, which I did...but with no success, all the hotspots and charms bar still function.

Is there a way I can disable,( not delete) these tools, as I seem to very gifted at invoking them without will!



BC AdBot (Login to Remove)

 


#2 scotty_ncc1701

scotty_ncc1701

  • Members
  • 520 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:08 AM

Posted 27 April 2014 - 12:07 PM

1.  Open the registry editor:
1.1.  Get to the Start Screen.
1.2.  Type (no quotes): "regedit"
1.3.  Click on Regedit

2.  Navigate to:

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\ImmersiveShell

3.  Right-click the ImmersiveShell key
4.  Click on New
5.  Click on Key
6.  Name the key EdgeUI and press Enter.
7.  Right-click the EdgeUI key
8.  Click on New
9.  Click on DWORD
10.  Enter (no quotes): "DisableTLcorner"
11.  Press Enter
12.  Double click on "DisableTLcorner"
13.  Change value to (no quotes): "1"
14.  Click OK.
15.  Repeat 7-14, using (no quotes): "DisableTRcorner"
15.  Repeat 7-14, using (no quotes): "DisableCharmsHint"
16.  Close regedit
17.  Reboot your computer.

Editing the registry, if done wrong, could render your computer unbootable, causing you to have to use the recovery disks/partition.  So please be careful.
 



#3 daveyden

daveyden
  • Topic Starter

  • Members
  • 128 posts
  • OFFLINE
  •  
  • Local time:09:08 AM

Posted 27 April 2014 - 12:20 PM

Much obliged Scotty, will get to it now, (with care).

                                                                   Cheers, Dave 



#4 scotty_ncc1701

scotty_ncc1701

  • Members
  • 520 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:08 AM

Posted 27 April 2014 - 01:15 PM

Your welcome.  Best of Luck.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users