Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Touchpad Deselects Active Window


  • Please log in to reply
3 replies to this topic

#1 DariRyu

DariRyu

  • Members
  • 44 posts
  • OFFLINE
  •  
  • Local time:09:27 PM

Posted 27 April 2014 - 07:23 AM

I have a laptop with Windows 8.  I always had an annoying issue with it-- whenever I swiped the touchpad to the right, it would deselect my active window.  It wouldn't bring up the charms bar, it wouldn't bring up my previous action.  It would just "lolnope, this window is turned off now".  The taskbar of the window would go faded as if I had clicked off-window.  As you can imagine, this is especially annoying when playing things like MineCraft; it would act as though I had pressed escape.  I have all but abandoned this game due to this.  I have to carefully move my finger from the very center of the touchpad, in a clear and obvious arcing motion before it wouldn't deactivate the window, and sometimes that doesn't even help.  And it's only to the right.

 

I had managed to turn it off, but after installing "Assassin's Creed III" for PC, it started happening again.  It's a Dell touchpad.  I have deactivated gestures in the Dell touchpad menu as well as having disabled the Charms menu popup and edge swiping/scrolling in both the Dell touchpad menu AND in the Win 8 system menu, yet the problem persists.  I have no idea why it keeps changing, or what it was I changed the first time to make it stop doing it.  Any ideas how I can fix this?  It's severely annoying.

 

~*Dari



BC AdBot (Login to Remove)

 


#2 SpywareDoctor

SpywareDoctor

  • Members
  • 256 posts
  • OFFLINE
  •  
  • Local time:10:27 PM

Posted 27 April 2014 - 06:58 PM

Disable/Disconnect the touchpad and use a mouse instead?


Edited by SpywareDoctor, 27 April 2014 - 06:59 PM.


#3 DariRyu

DariRyu
  • Topic Starter

  • Members
  • 44 posts
  • OFFLINE
  •  
  • Local time:09:27 PM

Posted 27 April 2014 - 07:55 PM

I don't have room for a mouse, because the laptop is placed in a small area of my small house.  This also presumes that I have a computer mouse just lying around where it can be used, which I do not, because I'm poor and can't afford another one.

 

~*Dari



#4 SpywareDoctor

SpywareDoctor

  • Members
  • 256 posts
  • OFFLINE
  •  
  • Local time:10:27 PM

Posted 28 April 2014 - 07:45 AM

Ok, sorry.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users