Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Possible Root level infection after Windows 7 Patch


  • Please log in to reply
1 reply to this topic

#1 Backstage1

Backstage1

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Local time:03:08 PM

Posted 26 April 2014 - 07:23 PM

I'm running Windows 7 Home Premium on a quad core PC with 4gb of RAM. This morning when rebooting, I noticed Windows showed it was updating. I'm not sure if this was prior to or after the reboot. The reboot did not complete. I attempted a system repair and a system restore in normal mode but neither would complete. I also tried this using the Windows install DVD. When I rebooted in safe mode, I was able to restore to a restore point yesterday and the computer started normally. At this point, I disconnected the machine from the Internet and scheduled a boot-level scan in Avast. I also disconnected my external USB drives and thumb drives. 

 

There were a few files that always false flag for Avast but they weren't important so I let Avast delete them. Not system files just very old ebook files, etc. Next up, Avast flagged a file that appeared to be a root level file surrounded by { } with a series of numbers but I can no longer see what it is on the screen after trying the various options (besides Ignore). I've tried repairing, moving to chest, repairing and deleting. 

 

I get Error Oxc0000243 {The requested operation cannot be performed on a file with a user mapped section open.} if I try moving to chest. If I try to Fix Automatically Delete or Repair, I get Error 0xC0000035 {Object Name already exists}.

 

My only remaining option iwas to 'Ignore' or 'Ignore All' so Hit ESC to cancel the scan.

 

I restored to an earlier point. The problem, however, is a patch is already loaded and ready to install and it's the patch, whether a real patch or virus masquerading as one, loads when I reboot to try a new boot level scan. 

 

When I try restoring to the earliest available restore point from 12 days ago, I get the following error:

 

System Restore Did Not Complete Successfully. 

Your Computer System Files and Settings Were Not Changed. 

 

Details: An unspecified error occurred during system restore. (0x8000ffff)

 

UPDATE: I ran Repair on the Windows 7 Install disk in safe mode. It could not be repaired. Among the test data, I saw the following;

 

Boot Manager: Generic Failure

Oxc000000f

 

And further down after tests that passed...

 

Root Cause Found: A Patch is preventing the system from starting. 

 

Repair action: System files integrity. Check and Repair 

Result: Failed. Error code: 0x490

 

 

 

What should I do next? Thanks in advance for your help!


Edited by Backstage1, 27 April 2014 - 06:45 PM.


BC AdBot (Login to Remove)

 


#2 boopme

boopme

    To Insanity and Beyond


  • Global Moderator
  • 73,323 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NJ USA
  • Local time:03:08 PM

Posted 29 April 2014 - 01:20 PM

Hello,, can you repost this with a DDS log from this Guide?

I think this may be a memory error.

Please follow this Preparation Guide, do steps 6,7 and 8 and post in a new topic.
Let me know if all went well.
How do I get help? Who is helping me?For the time will come when men will not put up with sound doctrine. Instead, to suit their own desires, they will gather around them a great number of teachers to say what their itching ears want to hear....Become a BleepingComputer fan: Facebook




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users