Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

The keyboard @ and " mix up - tried everything ...


  • Please log in to reply
10 replies to this topic

#1 zzzz

zzzz

  • Members
  • 619 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:11:14 PM

Posted 25 April 2014 - 06:20 AM

Changing my PC from XP to Win 7 I have got this problem. Trying the fix of opting for the UK English keyboard several times and changing my keyboard 3 times I am still stuck with it. I have trawled  Google addressing this glitch with no luck although some have succeeded it seems.

 

However the update from XP to Win 7 on two of my netbooks has not altered the UK layout.

 

Has anyone other ideas please?

 

 



BC AdBot (Login to Remove)

 


#2 Darktune

Darktune

    Very Purple


  • Members
  • 1,139 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Wales
  • Local time:11:14 PM

Posted 25 April 2014 - 06:35 AM

Hey,

 

What method have you currently used to change the keyboard layout? Did you change the language from US to UK?

 

Thanks,

Darktune


It's very hard to imagine all the crazy things that things really are like. 

Electrons act like waves.. no they don't exactly, they act like particles.. no they don't exactly.

Words and ideas can change the world.


#3 zzzz

zzzz
  • Topic Starter

  • Members
  • 619 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:11:14 PM

Posted 25 April 2014 - 06:45 AM

Thanks for responding.

 

Yes I have tried that, many timers too. It's quite frustrating.

 

 Just done it again thru Control Panel > Keyboard change> (I saw it was showing the US layout so it must keep on reverting to that after I change it to UK English by Add. I even click to remove the US one but I see it is still listed above the UK one. I click Apply wht the UK highlighted.)

 

It still is on the US layout.



#4 zzzz

zzzz
  • Topic Starter

  • Members
  • 619 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:11:14 PM

Posted 25 April 2014 - 06:49 AM

I also get # for the Pound (can't find that anywhere) $%^&*() are all OK.\

 

The UK  # shows \ and the ensena above the UK # shows |


Edited by zzzz, 25 April 2014 - 06:50 AM.


#5 Darktune

Darktune

    Very Purple


  • Members
  • 1,139 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Wales
  • Local time:11:14 PM

Posted 25 April 2014 - 06:53 AM

I've come across this before I'm just going to look into what I did to fix this issue I'll post back as soon as I can :)


It's very hard to imagine all the crazy things that things really are like. 

Electrons act like waves.. no they don't exactly, they act like particles.. no they don't exactly.

Words and ideas can change the world.


#6 Darktune

Darktune

    Very Purple


  • Members
  • 1,139 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Wales
  • Local time:11:14 PM

Posted 25 April 2014 - 07:03 AM

Try these steps (they might be the same as you've tried)

 

1. Click Start > Control Panel and look for and click 'Clock, Region and Language' or 'Region and Language'

2. Click location and check it is correct

3. Click Keyboards and Languages

4. Click Change Keyboards

5. Click Add and search for 'English (United Kingdom)' and expand it then double click keyboard and click United Kingdom and click ok in the top right.

6. Up the top change the default to United Kingdom but don't click apply yet

7. Click English (US) and click remove then click apply

 

If you have any problems let me know :)

 

Thanks,

 

Darktune


It's very hard to imagine all the crazy things that things really are like. 

Electrons act like waves.. no they don't exactly, they act like particles.. no they don't exactly.

Words and ideas can change the world.


#7 zzzz

zzzz
  • Topic Starter

  • Members
  • 619 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:11:14 PM

Posted 25 April 2014 - 08:37 AM

I have gone round the options with your instructions even to a Move Up to get the UK moved up but this didn't help. Si I repeated the task a few times. I have  UK location (which I didn't see before and it had US)

 

Now I have at the Apply stage:-

 

English (US)

    Keyboard

        UK

  I had next UK Extended but I remove that.  So no improvement I'm afraid. The double clicking part didn't seem to do anything. I'll keep trying again but now I'm attending to defrosting my freezer so back and forth to collect the water.



#8 zzzz

zzzz
  • Topic Starter

  • Members
  • 619 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:11:14 PM

Posted 25 April 2014 - 08:41 AM

Yes I set the default to the UK



#9 Darktune

Darktune

    Very Purple


  • Members
  • 1,139 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Wales
  • Local time:11:14 PM

Posted 25 April 2014 - 08:44 AM

Has setting UK to default worked?


It's very hard to imagine all the crazy things that things really are like. 

Electrons act like waves.. no they don't exactly, they act like particles.. no they don't exactly.

Words and ideas can change the world.


#10 zzzz

zzzz
  • Topic Starter

  • Members
  • 619 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:11:14 PM

Posted 25 April 2014 - 08:57 AM

"@!!!  Yes I've managed it! :bananas:   On the final Apply there was an English(US) placed first with the UK below but with the Move Up button I reversed these and then Applied.  

 

Well you really managed it so am extremely grateful as it was bugging me no end.

 

Your instruction should be at the top of the Google search. 

 

Thanks again.



#11 Darktune

Darktune

    Very Purple


  • Members
  • 1,139 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Wales
  • Local time:11:14 PM

Posted 25 April 2014 - 09:01 AM

You're welcome on behalf of the BleepingComputer community :)

 

Darktune


It's very hard to imagine all the crazy things that things really are like. 

Electrons act like waves.. no they don't exactly, they act like particles.. no they don't exactly.

Words and ideas can change the world.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users