Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

win7 64bit and iTunes


  • Please log in to reply
1 reply to this topic

#1 gunner 1

gunner 1

  • Members
  • 151 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:uk
  • Local time:06:23 AM

Posted 23 April 2014 - 01:07 PM

Hello,

           I run win7 64bit, with iTunes (latest version).  when i connect my ipod classic,  then open computer, it shows removable disk E.    i looked in device manager and it shows apple ipod working correctly.  also in iTunes it shows ipod.   I have uninstalled and reinstalled iTunes. I cant reset the ipod as i need it because it has all my songs on it. My old XP computer crashed with everything on it, sorry to say  no backup. Any help will be much appreciated,  

 Thanks in advance.

                                                     Regards gunner

 

 



BC AdBot (Login to Remove)

 


#2 Kilroy

Kilroy

  • BC Advisor
  • 3,335 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Launderdale, MN
  • Local time:01:23 AM

Posted 23 April 2014 - 01:48 PM

So, what is the problem?  From what you've written the iPod is recognized by the computer and iTunes.  However, the issue are having is unclear.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users