Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

avast firewall cannot start


  • Please log in to reply
1 reply to this topic

#1 denitsa

denitsa

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Berlin, Germany
  • Local time:09:32 AM

Posted 23 April 2014 - 07:23 AM

I've the exact same problem now i.e. after updating avast firewall cannot start. I've just done the SecurityCheck recommended here and this is the result :

 

Results of screen317's Security Check version 0.99.82  
 Windows Vista Service Pack 2 x86 (UAC is enabled)  
 Internet Explorer 9  
 Internet Explorer 8  
``````````````Antivirus/Firewall Check:`````````````` 
Norman Security Suite   
avast! Antivirus        
 Antivirus up to date!   
`````````Anti-malware/Other Utilities Check:````````` 
 Adobe Reader XI  
 Google Chrome 33.0.1750.154  
 Google Chrome 34.0.1847.116  
````````Process Check: objlist.exe by Laurent````````  
 Windows Defender MSASCui.exe 
 Windows Defender MSASCui.exe   
 AVAST Software Avast AvastSvc.exe  
 AVAST Software Avast AvastUI.exe  
`````````````````System Health check````````````````` 
 Total Fragmentation on Drive C:  % 
````````````````````End of Log`````````````````````` 
 
 
Could anyone help please?
 
Thanks!


BC AdBot (Login to Remove)

 


#2 quietman7

quietman7

    Bleepin' Janitor


  • Global Moderator
  • 51,288 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Virginia, USA
  • Local time:03:32 AM

Posted 23 April 2014 - 03:55 PM


Are you using both avast! Anti-virus and Norman Security Suite? If so, see the IMPORTANT NOTE about not using more than one anti-virus program in this topic: Choosing an Anti-Virus Program

Try doing a clean install/reinstall of avast as follows:

Download the follwing and save all files to your Desktop.Go to Add/Remove Programs or Programs and Features in Control Panel, select 'avast! Anti-Virus, click the Change/Remove button...when the avast Free Setup GUI opens, click Uninstall. Be sure to reboot when done.

Restart your computer in Safe Mode.
  • Double-click on avastclear.exe to run the utility.
  • If you installed avast! in a different folder than the default, browse for it. (Note: Be careful! The content of any folder you choose will be deleted!)
  • Click REMOVE.
  • Restart your computer.
Run RejZor's avast Uninstall tool (avast-cleanup-tool) in Normal Mode.

Once uninstalled, open Device Manager > View > Show Hidden devices and check for anything related to avast with a yellow triangle. If found, remove it and reboot the computer.

Install the avast! setup version you downloaded to your Desktop and restart your computer when finished.
.
.
Windows Insider MVP 2017-2018
Microsoft MVP Reconnect 2016
Microsoft MVP Consumer Security 2007-2015 kO7xOZh.gif
Member of UNITE, Unified Network of Instructors and Trusted Eliminators

If I have been helpful & you'd like to consider a donation, click 38WxTfO.gif




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users