Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Need help!


  • Please log in to reply
2 replies to this topic

#1 Soepoelse123

Soepoelse123

  • Members
  • 3 posts
  • OFFLINE
  •  

Posted 22 April 2014 - 03:49 AM

Hi
2 months ago i bought this nice new laptop (Lenovo y500) and it runs most things quite smoothly but after a week in Italy I came back and it was so slow that joblist crashed.

It seems like an internet problem because when I open my browser It stops responding but if I search in chrome it runs the google search page fine. If i then Press a link i Will get the same message over and over again (no data recieved).
The opening of any of my browsers slows down my PC drastically. Spotify runs fine but steam doesn't. I've made my anti virus program search for a bit but It haven't found anything. If I close all my browsers and steam I'm able to run counter strike scource smoothly in single player.

I heard about a giant rain fall that temporarily stopped internet connections but it should be gone by now.

Oh and I run the newest version of windows 8.1

BC AdBot (Login to Remove)

 


m

#2 Soepoelse123

Soepoelse123
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  

Posted 22 April 2014 - 04:53 AM

I just found out that I'm able to play loadout online just fine but when i leave the game the menu starts lagging

#3 Soepoelse123

Soepoelse123
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  

Posted 22 April 2014 - 05:44 AM

Another Update on the problem... It seems that i Can entre most sites if i search for a special part of the website such as http://www.facebook.com/willsmith




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users