Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

XP SP3 - Sudden slow startup, iexplorer.exe process constantly spawns.


  • Please log in to reply
No replies to this topic

#1 VyRianS

VyRianS

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:10:21 PM

Posted 20 April 2014 - 08:15 AM

Hey all.

 

My troubles started today. All of a sudden XP started up 4 to 5 times slower.

 

iexplorer.exe process also consistently spawns forcing me to manually wipe it using the task manager. It spawns at random short intervals, begins at a small 76K mem and quickly balloons to >100,000K mem and continues to spawn another. At this point my computer slows to a halt and starts to crash. 

 

Currently scanning my computer with Malwarebytes.

 

Any help or advice on further action will be greatly appreciated.

 

VyR

 

PS - Will repost in the Logs section. Mods feel free to delete this thread.


Edited by VyRianS, 20 April 2014 - 09:00 AM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users