Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Browsers problems ~ virus ?


  • Please log in to reply
No replies to this topic

#1 Domx

Domx

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Slovenia
  • Local time:10:33 AM

Posted 19 April 2014 - 03:13 AM

Hello my problems started yesterday by my youtube videos not loading, neither facebook twiter or gmail, i have tried reinstal my google chrome but now i cant instal anything from my firefox like i couldnt instal anything before from google chrome basicly it says the file is not found, not valid etc. I have no idea if that is a virus or no but it wont allow me to download RKILL, Malwarebyte. I have runed boot-time scan, full system and quick scan on avast but neither of them found anything. I would realy need help or advaice to help me fix this, sometimes i notice that even my url up is difrent than the "waiting for: www.facebook.com" that is saying below and it's usualy added like waiting for: www.facebooook.com etc.... :unsure:

Attached Files


Edited by hamluis, 19 April 2014 - 10:57 AM.
Moved from Win 7 to Am I Infected - Hamluis.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users