Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Number of issues after MBAM 2.0 troubles


  • Please log in to reply
1 reply to this topic

#1 WhiteZero

WhiteZero

  • Members
  • 75 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:06:29 AM

Posted 18 April 2014 - 05:48 PM

Running Windows 8.1 Pro.

 

So my PC was out a commission with a bad PSU all week. Just before the PSU went bad, I was having issues with MBAM 2.0 Premium. Whenever I had it installed, with Real-Time Protection enabled, I would hard lock on boot when I got to the desktop. Totally unresponsive, except Ctrl+Alt+Del menu would come up, but even that was unresponsive.

 

After getting my system back online with a replacment CPU, I used MBAM's cleaner utility and finally got my system to stop locking up. But now I'm having a couple issues that I can't resolve despite trying many solutions found through Google. The main two issues are:

 

Logitech Setpoint constantly crashes with this error:

Yaa0oLU.png

 

3IjBsog.png

 

I've uninstalled and reinstalled Setpoint a couples times, same result.

 

And Java JRE fails to install regardless of what version I try. I get the error "Installation Failed. THe wizard was interrupted." I've even tried the JavaRa removal program.

 

I've also tried installing and rolling back to recent large Windows 8.1 update. I've also run SFC /SCANNOW a couple times, no errors found.

 

I don't know what to do. I'm on the cusp of just formatting and going back to Windows 7.

 

Update: I seem to have resolved the SetPoint crash. I went to try to update the Windows 8 Netflix app, but none of my Windows Apps would update giving the error 0x80072ee4. Turns out this was because my IE Cache location was changed somehow, possibly when I ran TFC as part of MBAM troubleshooting. After changing that location to the correct folder, I could update WIndows Apps and SetPoint stopped crashing. However, Java still can't install.


Edited by WhiteZero, 18 April 2014 - 06:33 PM.


BC AdBot (Login to Remove)

 


#2 Ryan Tech

Ryan Tech

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:05:59 PM

Posted 19 April 2014 - 04:12 PM

Yes it seems to be true in my case also, After running MBAM new version most of the system dll files were missing. Now sticking with old version. Out of 200 customer's 10 failed and it made system into no boot scenario. Did any one faced the same scenario? Tech




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users