Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

I am suposedly having a HackTool:Win32/Keygen infection, help me.


  • This topic is locked This topic is locked
5 replies to this topic

#1 Vanguard89

Vanguard89

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Serbia
  • Local time:06:43 AM

Posted 18 April 2014 - 10:16 AM

Ok so Microsoft Security Essentials prompts me that threat is detected and when I click on 'Clean' option, it just tries to remove it but every time it gets stuck at 70% and it's like that all the time, eventually I forgot over that issue and ignored it, nothing hapened and the malware hasn't propagated, but I don't feel comfortable seeing it on my system, how can I completely remove it?



BC AdBot (Login to Remove)

 


#2 Noviciate

Noviciate

  • Malware Response Team
  • 5,277 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Numpty HQ
  • Local time:04:43 AM

Posted 18 April 2014 - 01:26 PM

Good evening. :)

What is the name of the file that MSE has identified as malicious?


So long, and thanks for all the fish.

 

 


#3 Vanguard89

Vanguard89
  • Topic Starter

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Serbia
  • Local time:06:43 AM

Posted 18 April 2014 - 02:08 PM

I suppose it's keygen, I will post here the details seen during scan : 

 

containerfile:D:\Downloaded Content\~Autodesk Maya 2013 SP2 + Crack + 32bit and 64bit\32bit.tgz
containerfile:D:\Downloaded Content\~Autodesk Maya 2013 SP2 + Crack + 32bit and 64bit\64bit.tgz
file:D:\Downloaded Content\~Autodesk Maya 2013 SP2 + Crack + 32bit and 64bit\32bit.tgz->(GZip)->32bit/~Get Your Files Here/crack/xf-adsk2013_x32.exe
file:D:\Downloaded Content\~Autodesk Maya 2013 SP2 + Crack + 32bit and 64bit\64bit.tgz->(GZip)->64bit/~Get Your Files Here/crack/xf-adsk2013_x64.exe


#4 Noviciate

Noviciate

  • Malware Response Team
  • 5,277 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Numpty HQ
  • Local time:04:43 AM

Posted 18 April 2014 - 02:22 PM

I suggest that you just manually delete the files.


So long, and thanks for all the fish.

 

 


#5 Vanguard89

Vanguard89
  • Topic Starter

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Serbia
  • Local time:06:43 AM

Posted 19 April 2014 - 08:03 AM

I did as you proposed and now it managed to clean it, so it seems, I'll do a full scan with MWB and MSE :) thanks.


Edited by Vanguard89, 19 April 2014 - 08:04 AM.


#6 Noviciate

Noviciate

  • Malware Response Team
  • 5,277 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Numpty HQ
  • Local time:04:43 AM

Posted 23 April 2014 - 01:41 PM

As this issue appears to have been resolved, this thread is now closed.


So long, and thanks for all the fish.

 

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users