Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Something does't allow my connection to work


  • Please log in to reply
No replies to this topic

#1 iMerkuuu

iMerkuuu

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:06:47 AM

Posted 18 April 2014 - 03:30 AM

Hello,
The connection of my pc is not working properly; from some days ago my main pc have some problems with browser/steam/connection and I m thinking that some malware are inside my pc. I tried everything as i know:
-upgrade the driver of my hardware
-clear browser cache
-scan with my antivirus (avira)
-scan with Malwarebytes Anti-Malware
-Remove toolbars with Adwcleaner
-scan with tdsskiller
-Change the ethernet cable
-Change the Dns
-Reset the router
But the only thing that I did is finding a TR/dropper.Gen (I move it in quarantine), but the problem about the connection is still here.
My other pc and my ipad can use the connection properly , and the ping/speedtest are normal (from prompt and from speedtest).
What can i do now?
(i have windows 7)

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users