Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

ZOOM FEATURE


  • Please log in to reply
8 replies to this topic

#1 aka rotten

aka rotten

  • Members
  • 52 posts
  • OFFLINE
  •  
  • Local time:05:39 PM

Posted 17 April 2014 - 08:28 PM

On windows 7 laptop we have  has zoom feature on bottom of page, print size never changes. On this desktop window 7 zoom is on tool bar print size changes every time you go to another page.Anyway to keep it all the same, this desktop is new,mabee something has to be set. Thanks, Paul



BC AdBot (Login to Remove)

 


#2 Chris Cosgrove

Chris Cosgrove

  • Moderator
  • 6,755 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Scotland
  • Local time:10:39 PM

Posted 18 April 2014 - 06:00 PM

First of all - Welcome to BC !

 

Can you give some details of these computers - make, model and so on - it gives us something to go on.

 

When you say 'the bottom of the page', do you mean the task bar on the desktop, or at the bottom inside one application or another?  I am not familiar with a zoom control on the task bar but a lot of applications, from image viewers through graphics software to MS Office, have a zoom function. But this almost always uniformly expands or shrinks the complete page, text and everything included. And, more to the point, the zoom control goes wherever the designer of the software decided to put it.

 

Chris Cosgrove



#3 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Members
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:04:39 PM

Posted 18 April 2014 - 07:22 PM

Do you mean the status bar on the bottom when referring to the laptop and it's not there on the desktop?

The status bar is the thin bar just above the bottom task bar, as seen in the screenshot below. Zoom is the magnifying glass/number/drop down arrow on the far right of the status bar.

This is for Internet Explorer.

136-status-bar.png

If this is the bar you mean and it's not there, easy fix to make it appear if you are using Internet Explorer.

If the menu bar is present at the top of your page (File, Edit, Favorites, Tools, Help) click View/Toolbars/click on Status bar.

OR

RIGHT click on an empty spot just above the address bar or tabs bar, then click on Status bar.

Edited by Queen-Evie, 18 April 2014 - 07:28 PM.


#4 aka rotten

aka rotten
  • Topic Starter

  • Members
  • 52 posts
  • OFFLINE
  •  
  • Local time:05:39 PM

Posted 19 April 2014 - 07:49 AM

Ok,i,m a pc dummy. Let me rephrase problem. When I get print set at size where I can see it on home page, when I go to another print shrinks to size I cant hardly see unless I go to zoom  thing and adjust from 100 to 200..Oh by the way pc im takling about is one I,m on now, a new Dell Desktop.I don't see model on it just says dell on front,Windows 7.Thanks.


Edited by aka rotten, 19 April 2014 - 08:10 AM.


#5 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Members
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:04:39 PM

Posted 19 April 2014 - 08:52 AM

Very odd that the text size changes when you go to a new page. It should stay the size you set when you go to your home page.

How do you change it?

Do you use Zoom In? Click on the number you want to use?

Have you tried Zoom/Custom/ to set it to where you want it to be?

#6 aka rotten

aka rotten
  • Topic Starter

  • Members
  • 52 posts
  • OFFLINE
  •  
  • Local time:05:39 PM

Posted 19 April 2014 - 10:30 AM

Very odd that the text size changes when you go to a new page. It should stay the size you set when you go to your home page.

How do you change it?

Do you use Zoom In? Click on the number you want to use?

Have you tried Zoom/Custom/ to set it to where you want it to be?

 

Ok,YOU MAY HAVE FOUND PROBLEM THANKS TO YOU ,I DIDNT SET CUSTOM FEATURE.I,LL LET YOU KNOW HOW THAT TURNS OUT,SEEMS TO WORK FOR NOW.THANKS AGAIN


Edited by aka rotten, 19 April 2014 - 10:32 AM.


#7 Chris Cosgrove

Chris Cosgrove

  • Moderator
  • 6,755 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Scotland
  • Local time:10:39 PM

Posted 19 April 2014 - 11:53 AM

Thanks for the explanation Queen-Evie, you have improved my knowledge. I didn't know this feature existed !

 

Admittedly, I don't use IE very often but with four laptops as well as my desktop lying around this house you might think I would have run into it sooner or later.

 

Chris Cosgrove



#8 aka rotten

aka rotten
  • Topic Starter

  • Members
  • 52 posts
  • OFFLINE
  •  
  • Local time:05:39 PM

Posted 19 April 2014 - 05:23 PM

Well, turned pc off for couple hours and print small again, zoom says 100,i keep setting it to 150 where my old eyes can see it. Flusterated, Any more ideas?Thanks



#9 Chris Cosgrove

Chris Cosgrove

  • Moderator
  • 6,755 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Scotland
  • Local time:10:39 PM

Posted 20 April 2014 - 06:00 AM

I think IE is resetting itself to its defaults when you turn off your computer. There is another way to make fonts and other things larger by default.

 

Ir you RIGHT click on a blank piece of screen, ie not on an icon, you will get a pop-up menu and in the middle of this you will see 'Screen resolution'. Click on this and it will take you to the panel where you set screen resolution. Between the 'OK' button and the image of a screen you will see 'Make text and other items larger' in blue.

 

Click on this and you will be taken to a screen where you have the option to set the default size. The standard is 100%, but you can select 125% or 150%. Try the 125% setting, click 'OK' and see if you like it. If you still find it difficult to read, try the 150% setting. I think you will find 125% big enough. Just be aware that it makes everything bigger.

 

Chris Cosgrove






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users