Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Wireless Internet Works OK, Wired Not Working?


  • Please log in to reply
4 replies to this topic

#1 Dogspods

Dogspods

  • Members
  • 73 posts
  • OFFLINE
  •  
  • Local time:04:09 AM

Posted 17 April 2014 - 08:35 AM

This has me totally stumped.

 

PC will connect with no problems at home  (wireless & wired). But if I try to connect in my office it will only connect wirelessly. Have tried the obvious such as swapping cables etc. but still get no internet connection. If I try a different PC the same network socket it will connect ok.

 

But if I disable the wireless adaptor then enable the wired, it will connect for a minute before dropping the connection (yellow warning triangle on network icon).



BC AdBot (Login to Remove)

 


#2 Darktune

Darktune

    Very Purple


  • Members
  • 1,139 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Wales
  • Local time:04:09 AM

Posted 17 April 2014 - 08:46 AM

Hey there,

 

I run a lot of the network in my building and I have come across this a few times these are a few things to check, if you need help with any of them just let me know :)

 

  • Check your IP settings, you may have a static on the wrong range (for example 192.168.1.** and your office's network requires 192.168.0.**)
  • Check with the network administrator if they have mac filtering enabled on their network
  • Again with IP settings if you do have a static but its on the correct range try switching to DHCP.
  • Check if your IT team have any other security features that disable 'unknown' PC's onto the network.

Thanks,

Darktune


It's very hard to imagine all the crazy things that things really are like. 

Electrons act like waves.. no they don't exactly, they act like particles.. no they don't exactly.

Words and ideas can change the world.


#3 Dogspods

Dogspods
  • Topic Starter

  • Members
  • 73 posts
  • OFFLINE
  •  
  • Local time:04:09 AM

Posted 17 April 2014 - 09:15 AM

...sorry I should have pointed out that the PC did originally connect ok, but after a week's use at home that's when the 'problem' started.

 

IP is in the correct range and no mac filtering.


Edited by Dogspods, 17 April 2014 - 09:47 AM.


#4 Darktune

Darktune

    Very Purple


  • Members
  • 1,139 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Wales
  • Local time:04:09 AM

Posted 17 April 2014 - 10:01 AM

Ah right okay.

 

We have come across this numerous times with people bringing their own laptops.

 

Something which has worked in the past is a quick release and renew of an IP address.

 

1. Click start and click run

2. Type in cmd and hit enter

3. Type in ipconfig /release and then hit enter

4. Type in ipconfig /renew and then hit enter

5. Then type in exit and hit enter

 

or follow this tutorial.

 

Thanks,

 

Darktune


It's very hard to imagine all the crazy things that things really are like. 

Electrons act like waves.. no they don't exactly, they act like particles.. no they don't exactly.

Words and ideas can change the world.


#5 Dogspods

Dogspods
  • Topic Starter

  • Members
  • 73 posts
  • OFFLINE
  •  
  • Local time:04:09 AM

Posted 17 April 2014 - 12:27 PM

...unfortunately not had chance to try the above, and I'm out of the office for the next week. Will post results once I'm back.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users