Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Computer crashes every ~60 minutes, fresh windows install


  • Please log in to reply
16 replies to this topic

#1 Wopop

Wopop

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:02:14 AM

Posted 16 April 2014 - 10:38 PM

Hey folks,

 

I need help figuring out why my computer keeps crashing every 60 minutes.  I have reinstalled Windows 7 x64 Ultimate and the problem persists.  I'd be happy to provide any information necessary to get this resolved, but I don't really know where to start.

 

Hardware Identify v1.1.0 shows everything is (0)OK under the Error Code column.

 

Thanks in advance!

 

-Wopop



BC AdBot (Login to Remove)

 


#2 Condobloke

Condobloke

    Outback Aussie @ 54.2101 N, 0.2906 W


  • Members
  • 6,085 posts
  • ONLINE
  •  
  • Gender:Male
  • Local time:07:14 PM

Posted 16 April 2014 - 11:50 PM

G'day Wopop, and :welcome:  to BC !!

 

Please download Speccy from HERE

 

Post the LINK of the snapshot in your next post


Condobloke ...Outback Australian  fed up with Windows antics...??....LINUX IS THE ANSWER....I USE LINUX MINT 18.3  EXCLUSIVELY.

“A man travels the world in search of what he needs and returns home to find it."

It has been said that time heals all wounds. I don't agree. The wounds remain. Time - the mind, protecting its sanity - covers them with some scar tissue and the pain lessens, but it is never gone. Rose Kennedy

 GcnI1aH.jpg

 

 


#3 Wopop

Wopop
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:02:14 AM

Posted 17 April 2014 - 09:14 PM

Thank you Condobloke, sorry it took so long to get this done.

 

http://speccy.piriform.com/results/wib45GtZ5TRevIOPh05XrEL

 

 

One oddity I just noticed is this:

 

Slot #2
Type: 
DDR3
Size: 
8192 MBytes
Manufacturer: 
G.Skill
Max Bandwidth: 
PC3-10700 (667 MHz)
Part Number: 
F3-1600C9-8GSR
SPD Ext.: 
XMP
XMP-1600

 

The product I purchased is this:

http://www.newegg.com/Product/Product.aspx?Item=N82E16820231719


Edited by Wopop, 17 April 2014 - 09:27 PM.


#4 Condobloke

Condobloke

    Outback Aussie @ 54.2101 N, 0.2906 W


  • Members
  • 6,085 posts
  • ONLINE
  •  
  • Gender:Male
  • Local time:07:14 PM

Posted 18 April 2014 - 03:54 AM

 Couple of questions Wopop.....

Does this happen every 60 minutes....like clockwork?....are there any times/circumstances when it doesn't happen ??

 

Just to humor me....Reset Chrome

 

  1. Click the Chrome menu  on the browser toolbar.
  2. Select Settings.
  3. Click Show advanced settings and find the "Reset browser settings” section.
  4. Click Reset browser settings.
  5. In the dialog that appears, click Reset.

Please Read HERE for the settings that will be reset/affected

 

 


Condobloke ...Outback Australian  fed up with Windows antics...??....LINUX IS THE ANSWER....I USE LINUX MINT 18.3  EXCLUSIVELY.

“A man travels the world in search of what he needs and returns home to find it."

It has been said that time heals all wounds. I don't agree. The wounds remain. Time - the mind, protecting its sanity - covers them with some scar tissue and the pain lessens, but it is never gone. Rose Kennedy

 GcnI1aH.jpg

 

 


#5 hamluis

hamluis

    Moderator


  • Moderator
  • 56,290 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:04:14 AM

Posted 18 April 2014 - 11:48 AM

If the problem still persists then you might have to use a Quick-Fix. This shall repair your problem instantly.

 

 

Above quoted post removed as spam later.

 

Please do not use any "registry cleaner/optimizer" as a "solution" for any system problem.

 

Microsoft support policy for the use of registry cleaning utilities - http://support.microsoft.com/kb/2563254

 

Registry cleaner - Wikipedia, the free encyclopedia - http://en.wikipedia.org/wiki/Registry_cleaner

 

Registry Cleaner FAQ, PC Support - http://pcsupport.about.com/od/registry-cleaner/a/registry-cleaner-faq.htm

 

It might help if we could see the data provided in the following request.

 

Please download MiniToolBox  , save it to your desktop and run it.
 
Checkmark the following checkboxes:
  List last 10 Event Viewer log
  List Installed Programs
  List Users, Partitions and Memory size.
 
Click Go and paste the content into your next post.
 

Louis


Edited by hamluis, 18 April 2014 - 12:03 PM.


#6 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,714 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:02:14 AM

Posted 18 April 2014 - 01:04 PM



Thank you Condobloke, sorry it took so long to get this done.

 

http://speccy.piriform.com/results/wib45GtZ5TRevIOPh05XrEL

 

 

One oddity I just noticed is this:

 

Slot #2


Type: 
DDR3

Size: 
8192 MBytes

Manufacturer: 
G.Skill

Max Bandwidth: 
PC3-10700 (667 MHz)

Part Number: 
F3-1600C9-8GSR

SPD Ext.: 
XMP

XMP-1600

 

The product I purchased is this:

http://www.newegg.com/Product/Product.aspx?Item=N82E16820231719

The part at Newegg is        F3-1600C9S-8GSR

 

The part in the Speccy is   F3-1600C9-8GSR      Notice the S is missing in this model


Edited by dc3, 18 April 2014 - 01:04 PM.

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#7 Wopop

Wopop
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:02:14 AM

Posted 18 April 2014 - 07:48 PM

MiniToolBox by Farbar  Version: 23-01-2014
Ran by Wopop (administrator) on 18-04-2014 at 17:43:37
Running from "C:\Users\Wopop\Desktop"
Microsoft Windows 7 Ultimate  Service Pack 1 (X64)
Boot Mode: Normal
***************************************************************************
 
========================= Event log errors: ===============================
 
Application errors:
==================
Error: (04/16/2014 07:24:15 PM) (Source: WinMgmt) (User: )
Description: //./root/CIMV2SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage > 990x80041003
 
Error: (04/16/2014 06:57:21 PM) (Source: WinMgmt) (User: )
Description: //./root/CIMV2SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage > 990x80041003
 
Error: (04/16/2014 06:45:30 PM) (Source: WinMgmt) (User: )
Description: //./root/CIMV2SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage > 990x80041003
 
Error: (04/16/2014 01:53:00 AM) (Source: WinMgmt) (User: )
Description: //./root/CIMV2SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage > 990x80041003
 
Error: (04/16/2014 00:52:12 AM) (Source: WinMgmt) (User: )
Description: //./root/CIMV2SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage > 990x80041003
 
Error: (04/15/2014 11:51:04 PM) (Source: WinMgmt) (User: )
Description: //./root/CIMV2SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage > 990x80041003
 
Error: (04/15/2014 04:10:20 PM) (Source: WinMgmt) (User: )
Description: //./root/CIMV2SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage > 990x80041003
 
Error: (04/15/2014 03:09:02 PM) (Source: WinMgmt) (User: )
Description: //./root/CIMV2SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage > 990x80041003
 
Error: (04/15/2014 02:07:16 PM) (Source: WinMgmt) (User: )
Description: //./root/CIMV2SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage > 990x80041003
 
Error: (04/15/2014 01:37:07 PM) (Source: WinMgmt) (User: )
Description: //./root/CIMV2SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage > 990x80041003
 
 
System errors:
=============
Error: (04/18/2014 05:40:32 PM) (Source: EventLog) (User: )
Description: The previous system shutdown at 12:23:12 AM on ?4/?18/?2014 was unexpected.
 
Error: (04/17/2014 11:24:01 PM) (Source: EventLog) (User: )
Description: The previous system shutdown at 11:22:05 PM on ?4/?17/?2014 was unexpected.
 
Error: (04/17/2014 10:23:09 PM) (Source: EventLog) (User: )
Description: The previous system shutdown at 8:05:51 PM on ?4/?17/?2014 was unexpected.
 
Error: (04/16/2014 11:03:12 PM) (Source: EventLog) (User: )
Description: The previous system shutdown at 11:01:34 PM on ?4/?16/?2014 was unexpected.
 
Error: (04/16/2014 09:25:51 PM) (Source: EventLog) (User: )
Description: The previous system shutdown at 8:55:45 PM on ?4/?16/?2014 was unexpected.
 
Error: (04/16/2014 07:58:50 PM) (Source: EventLog) (User: )
Description: The previous system shutdown at 7:54:27 PM on ?4/?16/?2014 was unexpected.
 
Error: (04/16/2014 07:22:29 PM) (Source: Service Control Manager) (User: )
Description: The Intel® Content Protection HECI Service service terminated with the following error: 
%%-2147024890
 
Error: (04/16/2014 01:51:10 AM) (Source: EventLog) (User: )
Description: The previous system shutdown at 1:49:18 AM on ?4/?16/?2014 was unexpected.
 
Error: (04/16/2014 00:50:22 AM) (Source: EventLog) (User: )
Description: The previous system shutdown at 12:48:09 AM on ?4/?16/?2014 was unexpected.
 
Error: (04/15/2014 11:49:14 PM) (Source: EventLog) (User: )
Description: The previous system shutdown at 4:36:26 PM on ?4/?15/?2014 was unexpected.
 
 
Microsoft Office Sessions:
=========================
Error: (04/16/2014 07:24:15 PM) (Source: WinMgmt)(User: )
Description: //./root/CIMV2SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage > 990x80041003
 
Error: (04/16/2014 06:57:21 PM) (Source: WinMgmt)(User: )
Description: //./root/CIMV2SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage > 990x80041003
 
Error: (04/16/2014 06:45:30 PM) (Source: WinMgmt)(User: )
Description: //./root/CIMV2SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage > 990x80041003
 
Error: (04/16/2014 01:53:00 AM) (Source: WinMgmt)(User: )
Description: //./root/CIMV2SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage > 990x80041003
 
Error: (04/16/2014 00:52:12 AM) (Source: WinMgmt)(User: )
Description: //./root/CIMV2SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage > 990x80041003
 
Error: (04/15/2014 11:51:04 PM) (Source: WinMgmt)(User: )
Description: //./root/CIMV2SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage > 990x80041003
 
Error: (04/15/2014 04:10:20 PM) (Source: WinMgmt)(User: )
Description: //./root/CIMV2SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage > 990x80041003
 
Error: (04/15/2014 03:09:02 PM) (Source: WinMgmt)(User: )
Description: //./root/CIMV2SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage > 990x80041003
 
Error: (04/15/2014 02:07:16 PM) (Source: WinMgmt)(User: )
Description: //./root/CIMV2SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage > 990x80041003
 
Error: (04/15/2014 01:37:07 PM) (Source: WinMgmt)(User: )
Description: //./root/CIMV2SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage > 990x80041003
 
 
=========================== Installed Programs ============================
 
avast! Internet Security (Version: 9.0.2016)
Dolby Home Theater v4 (Version: 7.2.8000.13)
Etron USB3.0 Host Controller (Version: 0.118)
Google Chrome (Version: 34.0.1847.116)
Google Update Helper (Version: 1.3.23.9)
Intel® Management Engine Components (Version: 9.5.15.1730)
Intel® Processor Graphics (Version: 9.17.10.3517)
Intel® SDK for OpenCL - CPU Only Runtime Package (Version: 2.0.0.37149)
Intel® Trusted Connect Service Client (Version: 1.31.8.1)
Java 7 Update 55 (Version: 7.0.550)
Java Auto Updater (Version: 2.1.9.8)
Microsoft .NET Framework 4.5.1 (Version: 4.5.50938)
Microsoft Visual C++ 2008 Redistributable - x64 9.0.30729 (Version: 9.0.30729)
Microsoft Visual C++ 2010  x64 Redistributable - 10.0.40219 (Version: 10.0.40219)
Microsoft Visual C++ 2010  x86 Redistributable - 10.0.40219 (Version: 10.0.40219)
NVIDIA 3D Vision Driver 335.23 (Version: 335.23)
NVIDIA Control Panel 335.23 (Version: 335.23)
NVIDIA Graphics Driver 335.23 (Version: 335.23)
NVIDIA Install Application (Version: 2.1002.145.1024)
NVIDIA Stereoscopic 3D Driver (Version: 7.17.13.3523)
NVIDIA Update 10.4.0 (Version: 10.4.0)
NVIDIA Update Core (Version: 10.4.0)
Realtek Ethernet Controller Driver (Version: 7.49.927.2011)
Realtek High Definition Audio Driver (Version: 6.0.1.6662)
System Requirements Lab for Intel (Version: 4.5.22.0)
Tweaking.com - Hardware Identify (Version: 1.1.0)
 
========================= Memory info: ===================================
 
Percentage of memory in use: 14%
Total physical RAM: 16301.12 MB
Available physical RAM: 13872.15 MB
Total Pagefile: 32600.41 MB
Available Pagefile: 30013.94 MB
Total Virtual: 4095.88 MB
Available Virtual: 3975.36 MB
 
========================= Partitions: =====================================
 
1 Drive c: () (Fixed) (Total:101 GB) (Free:50.49 GB) NTFS
2 Drive d: (Games) (Fixed) (Total:238.47 GB) (Free:61.06 GB) NTFS
3 Drive e: (EQ) (Fixed) (Total:18.14 GB) (Free:3.07 GB) NTFS
 
========================= Users: ========================================
 
User accounts for \\WOPOP-PC
 
Administrator            Guest                    Wopop                    
 
 
**** End of log ****


#8 Wopop

Wopop
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:02:14 AM

Posted 18 April 2014 - 08:00 PM

Regarding the memory, I was more concerned with the difference between the "PC3-12800 (800 MHz)" and "PC3-10700 (667 MHz)"

 

My other memory (same type, half the size) shows as:

Slot #1
Type: 
DDR3
Size: 
4096 MBytes
Manufacturer: 
G.Skill
Max Bandwidth: 
PC3-12800 (800 MHz)
Part Number: 
F3-12800CL9-4GBSR
 
This is also missing the letter after the 12800CL9 which is present on newegg in the specs:
 
G.SKILL Sniper 8GB (2 x 4GB) 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800) Desktop Memory Model F3-12800CL9D-8GBSR
 


#9 Wopop

Wopop
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:02:14 AM

Posted 18 April 2014 - 08:01 PM

 Couple of questions Wopop.....

Does this happen every 60 minutes....like clockwork?....are there any times/circumstances when it doesn't happen ??

 

Just to humor me....Reset Chrome

 

  1. Click the Chrome menu  on the browser toolbar.
  2. Select Settings.
  3. Click Show advanced settings and find the "Reset browser settings” section.
  4. Click Reset browser settings.
  5. In the dialog that appears, click Reset.

Please Read HERE for the settings that will be reset/affected

 

 

 

It crashes every hour, give or take a minute-ish, no exceptions unless I manually shut it down, and boot it back up.  (It doesn't reset the hour timer if I do a warm restart)



#10 Condobloke

Condobloke

    Outback Aussie @ 54.2101 N, 0.2906 W


  • Members
  • 6,085 posts
  • ONLINE
  •  
  • Gender:Male
  • Local time:07:14 PM

Posted 18 April 2014 - 09:33 PM

Have you installed any updates to drivers recently?

How long have the crashes been occurring ?

Is your PC doing anything in particular when these crashes occur ?....eg, youtube videos, games ? etc

 

In particular has the Graphics card driver been updated at a time which coincides with the crashes starting to occur....?


Condobloke ...Outback Australian  fed up with Windows antics...??....LINUX IS THE ANSWER....I USE LINUX MINT 18.3  EXCLUSIVELY.

“A man travels the world in search of what he needs and returns home to find it."

It has been said that time heals all wounds. I don't agree. The wounds remain. Time - the mind, protecting its sanity - covers them with some scar tissue and the pain lessens, but it is never gone. Rose Kennedy

 GcnI1aH.jpg

 

 


#11 Wopop

Wopop
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:02:14 AM

Posted 18 April 2014 - 09:40 PM

It started crashing some time around when I installed Nvidia Experience or whatever it's called, but I uninstalled that, and also formatted the C partition and reinstalled windows without using that again. It crashes regardless of what is going on, idling, surfing, gaming, working, etc.

 

When it starts to crash if I hit ctrl-alt-delete to bring up the task manager it pauses while processing and then will pop up a window stating:

 

"Microsoft Windows
This program has stopped working"

 

After it crashes, I have to hold in the power button for 7 seconds or so before the computer performs a hard shutdown.

 

Also, it crashes using the integrated video, with the graphics card physically removed from the computer.


Edited by Wopop, 18 April 2014 - 09:48 PM.


#12 Condobloke

Condobloke

    Outback Aussie @ 54.2101 N, 0.2906 W


  • Members
  • 6,085 posts
  • ONLINE
  •  
  • Gender:Male
  • Local time:07:14 PM

Posted 18 April 2014 - 10:24 PM

Can you identify a program you have installed ....which coincides with the start of the crashes..?

 

Does the behavior repeat itself in Safe Mode ?

 

Follow the instructions at the link below and see if the problem can be isolated.

 

http://helpdeskgeek.com/windows-7/perform-a-clean-boot-in-windows-7/


Condobloke ...Outback Australian  fed up with Windows antics...??....LINUX IS THE ANSWER....I USE LINUX MINT 18.3  EXCLUSIVELY.

“A man travels the world in search of what he needs and returns home to find it."

It has been said that time heals all wounds. I don't agree. The wounds remain. Time - the mind, protecting its sanity - covers them with some scar tissue and the pain lessens, but it is never gone. Rose Kennedy

 GcnI1aH.jpg

 

 


#13 willo's

willo's

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:10:14 AM

Posted 19 April 2014 - 09:01 AM

I had something the same when I downloaded a program to find my router key,inthe end I put the same OS on another HD downloaded EaseUS partition and data recovery wizard (it's free to home users) and I wiped the whole drive took a long time but it seems to have worked,problem is I lost every thing.Have fun & hope it works for you. Willo's



#14 Condobloke

Condobloke

    Outback Aussie @ 54.2101 N, 0.2906 W


  • Members
  • 6,085 posts
  • ONLINE
  •  
  • Gender:Male
  • Local time:07:14 PM

Posted 21 April 2014 - 01:42 AM

I followed the memory stick question up for you via GSKILL in Taiwan, and their response was ::

 

The data from Speccy only shows the module data, which does not have S, D, or Q in the model numbers. Please check the sticker on the module for the complete memory kit model name.

 

If you have purchased multiple F3-1600C9S-8GSR memory kits, it’s likely that there may be compatibility issues. “S” memory kits are intended for single module use only.

 

We don’t recommend mixing two or more memory kits together because it may cause compatibility issues, such as unable to boot or unable to perform at rated speeds. The compatibility issues stem from different IC chips that may not be compatible between the different kits. That’s why we test each memory kit to ensure that there are no compatibility issue within a single matching set kit.

 

 

Best Regards

 

Tech Support Team

 

G.SKILL International Enterprise Co., Ltd.

8F No. 69 DongXing Rd., Xinyi District

Taipei City, 11070 Taiwan (R.O.C.)

+886 2 2766-7889

http://www.gskill.us/forum/


Condobloke ...Outback Australian  fed up with Windows antics...??....LINUX IS THE ANSWER....I USE LINUX MINT 18.3  EXCLUSIVELY.

“A man travels the world in search of what he needs and returns home to find it."

It has been said that time heals all wounds. I don't agree. The wounds remain. Time - the mind, protecting its sanity - covers them with some scar tissue and the pain lessens, but it is never gone. Rose Kennedy

 GcnI1aH.jpg

 

 


#15 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,714 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:02:14 AM

Posted 21 April 2014 - 11:30 AM

Try updating your firmware for your Crucial SSDs.

 

I've found several instances where this type of freezing has been related to Crucial SSD.  Since the operating system is installED on the M4-CT128M4SSD2 I would suggest that the firmware for this SSD be updated.


Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users