Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Cant get Gateway lt41p05u to boot off of USB to reload OS after HDD failure


  • Please log in to reply
2 replies to this topic

#1 Aj01701

Aj01701

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:03:21 AM

Posted 16 April 2014 - 10:19 PM

Hi my name is Arron and im an IT technician who is rather stumped at the moment, im currently trying to help a friend with his Gateway LT41P05u windows 8 machine. The HDD failed after a hard fall while it was running. Ive replaced it with a new HDD of the same size, 320gb. Every attempt to image the original HDD onto another has failed and the original OS is thus far unrecoverable. Even tried the HDD in the freezer trick. No luck. With that being said my friend wasnt much for windows 8 anyways and has purchased a copy of windows 7 to reload the machine with. Here is where im getting stuck....

 

I can not boot off of external USB CD drive, or USB flash drive(made a bootable flash with an iso of win7 with RUFUS) no matter what i do. Ive disabled the the secure boot in the bios (InsydeH20 Rev. 5.0). Ive also enabled F12 boot menu, disabled and re enabled D2D Recovery(no idea what this does but doesn't seam to affect booting) tried changing the SATA mode from ACH to IDE and back again, and changed the boot priority so it sees all USB options before anything else. If i let the machine boot by itself it brings up a message saying "Default boot device missing or boot failed. Insert recovery media and hit any key. Then select boot manager to choose a new boot device or to boot recovery media." Once i go to the boot manager my boot options are limited to one option, "1.yes". I can try to page up and down and no new options appear. Same is true if i f12 into boot manager. 

 

Please if anyone has any input into this issue post a reply, any relevant replies are greatly appreciated!

Also i was unsure if this should be in the Win7 or 8 forum. I apologize if ive posted in the wrong section. If so mods please move this post.  



BC AdBot (Login to Remove)

 


#2 Aj01701

Aj01701
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:03:21 AM

Posted 22 April 2014 - 03:24 AM

Updated the bios now too... still no luck. Ive even tried booting off of MSDART with no luck. Figured it should atleast boot off MSDART, but all i get is a "No bootable device" message or simular. Same with Hirens.

Ive never had such issues with booting off cd/usb before, even on UEFI machines such as this one. Im really at a loss as what could be causing my issue.

 

Please any and all input would be very helpful as im out of ideas on what i could be doing wrong. 

 

EDIT: Ive also pulled the new drive out and completely wiped it with Acronis as ive read some articles where any data on a drive could cause boot issues with UEFI. 


Edited by Aj01701, 22 April 2014 - 11:52 AM.


#3 jeffjohnson740

jeffjohnson740

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:04:21 AM

Posted 08 April 2016 - 04:10 PM

OK This netbook is a m___r F----r to repair i had the same issue with the harddrive i am in the repair business and have been for 18+ years. This PC came too me in exchange for some repair work and i had to replace the harddrive. no big deal i have many laying around seemed like a simple task. Once i changed the HDD i tried to boot usb and even though it would let me assign it as the first boot device there was no option via F12 did reasearch with no solution. after a sleepless night and knowing the problem was a bios error because there was no legacy option just stupid uefi option. on gateway site there was a bios updat addressing this issue and downloading was no problem. the problem was there was no offline installer and becaues you couldent boot usb seemed i had a paper weight. THERE IS A Solution

1 had to trick the system to think I had a UEFI Partition on the hdd I did this by taking the HDD out of a laptop that had windows 10 with the partition. After trying to boot to it told me that the system was corrupt and that I would need to insert my recovery media. So this ie exactly what I did I prepared a live version of win10 on one usb I also put the updated bios version 2.1.3 on the same usb

I also prepared another usb with the install.wim on the second one once I booted I got the some error asking me to insert the recovery media this is the only time that I get a usb option. also before I select the live win10 usb I CAREFULLY removed the HDD and swapped it with the one I wanted to install to I figured if I bricked it what the hell no big deal THIS worked I booted to the usb and once I had a desktop environment I started the bios upgrade YAY COMPLETE after reboot I could than turn off and enamel LEGACY and enable F12 and now I can boot any device I through at it

 

I know this isn't perfect and I know that this issue has a lot of people throwing these netbooks away I cant find a single blog of how to successfully boot to usb for this machine and I figured I would write how to do it the way it worked for me this whole process has been a headache and if this thing wasn't giving to me I would have to take a loss on billing because this thing has cost me 12 hours of trial and error and research now I have a newly used netbook to give my daughter also I have upgraded the memory to 8 gb and this thing for as small as it is will run several tasks with no lag

 

 

 

 

Attached Files






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users