Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

The computer will not let me log in without being stopped or freezing.


  • Please log in to reply
2 replies to this topic

#1 mrsohot

mrsohot

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:03:44 AM

Posted 16 April 2014 - 07:55 PM

Hi, my name is MrSoHot and I have quite a problem with my computer, when I turn it on, everything is normal, now when I go to the start screen a error message comes up with the title 'MsMpEng.exe - Application Error', and the description is 'The insturction at "0x5a4d684d" referenced memory at "0x00000000" The memory could not be "read". 

I am also using my sibling's laptop to type this, my computer freezes, goes slow, and sometimes gets stop errors. What I was doing before this happened was I was on the internet when it got slow and was loading for a long time. Then it said it was unresponsive. So impatient me, decided "Hey what if I stop the process, maybe it will go away!" So I went to the task manager and ended the process "iexplorer.exe" there were two of them, I deleted one but nothing happened. I deleted another and internet explorer went away. Google Chrome was also up so I ended that process also.

 

Now, the next time I start the computer up I get error message I said earlier and everything stops and I have to restart the computer to have the same thing happen. Like I said, I really need help, I have some important files on there for college and I really need to access it.


Edited by mrsohot, 16 April 2014 - 07:59 PM.


BC AdBot (Login to Remove)

 


m

#2 mrsohot

mrsohot
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:03:44 AM

Posted 16 April 2014 - 08:06 PM

Sometimes, if I wait long enough without closing the error message, about 5 or 10 minutes, when I close it, everything is at normal speed, but it is kind of rare and temporary.



#3 eq2675

eq2675

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:03:44 AM

Posted 16 April 2014 - 10:16 PM

That's last night's Security Essentials issue. It's been fixed now. Update it in Safe Mode with Networking.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users