Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Cannot get to Safe Mode with F8, get Select Boot Device menu


  • Please log in to reply
10 replies to this topic

#1 Inset irises

Inset irises

  • Members
  • 142 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:44 AM

Posted 16 April 2014 - 07:39 PM

PC froze in firefox while typing.
Modem didn't work.
Tried to restart, was slow and only got to sign in screen
Mouse and keyboard wouldn't work.
Got to desktop on next restart,
but could not access start.
Restarted several times tapping F8,
cannot reach safe mode.


I just had a Antimalware Service Executable notice
popping up on my desktop.

I am on my desktop now and can now open mbam...
I can access the Start menu, too.
Please advise on next steps.

Edited by Inset irises, 16 April 2014 - 08:19 PM.


BC AdBot (Login to Remove)

 


#2 boopme

boopme

    To Insanity and Beyond


  • Global Moderator
  • 72,906 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NJ USA
  • Local time:07:44 AM

Posted 16 April 2014 - 08:14 PM

Can you run MBAM in Normal mode? Do That and post the scan log.
How do I get help? Who is helping me?For the time will come when men will not put up with sound doctrine. Instead, to suit their own desires, they will gather around them a great number of teachers to say what their itching ears want to hear....Become a BleepingComputer fan: Facebook

#3 Inset irises

Inset irises
  • Topic Starter

  • Members
  • 142 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:44 AM

Posted 16 April 2014 - 08:42 PM

Now running mbam full scan. note: I have dsl disconnected and have not updated mbam...
it showed 3 days outdated. When I tried to plug in dsl cable the pc froze, so I am just
running it as is.

#4 boopme

boopme

    To Insanity and Beyond


  • Global Moderator
  • 72,906 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NJ USA
  • Local time:07:44 AM

Posted 16 April 2014 - 08:49 PM

That's OK , let's just get a start.
Were you looking for safe mode just to scan?

I moved this from XP to the Am I Infected forum.


How do I get help? Who is helping me?For the time will come when men will not put up with sound doctrine. Instead, to suit their own desires, they will gather around them a great number of teachers to say what their itching ears want to hear....Become a BleepingComputer fan: Facebook

#5 Inset irises

Inset irises
  • Topic Starter

  • Members
  • 142 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:44 AM

Posted 16 April 2014 - 09:01 PM

I was going to try to run mbam in safe mode, but could not get there, and also had the modem problem.
Past virus issues came to mind.

#6 Inset irises

Inset irises
  • Topic Starter

  • Members
  • 142 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:44 AM

Posted 16 April 2014 - 09:07 PM

i am running XP and have a red MSE icon.
The plan is to get another tower as current pc is
5 years old.
I will need to buy Office as well, so, I am trying
to get by with this for now.
i will need to change Antivirus, too.

Edited by Inset irises, 16 April 2014 - 09:08 PM.


#7 Inset irises

Inset irises
  • Topic Starter

  • Members
  • 142 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:44 AM

Posted 16 April 2014 - 10:45 PM

how do i attach mbam log



#8 Inset irises

Inset irises
  • Topic Starter

  • Members
  • 142 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:44 AM

Posted 16 April 2014 - 11:15 PM

Malwarebytes Anti-Malware 1.75.0.1300
www.malwarebytes.org

Database version: v2014.04.13.02

Windows XP Service Pack 3 x86 NTFS
Internet Explorer 8.0.6001.18702
Owner :: OWNER-6ADD8C5BC [administrator]

4/16/2014 6:34:30 PM
mbam-log-2014-04-16 (18-34-30).txt

Scan type: Full scan (C:\|)
Scan options enabled: Memory | Startup | Registry | File System | Heuristics/Extra | Heuristics/Shuriken | PUP | PUM
Scan options disabled: P2P
Objects scanned: 388837
Time elapsed: 1 hour(s), 28 minute(s), 38 second(s)

Memory Processes Detected: 0
(No malicious items detected)

Memory Modules Detected: 0
(No malicious items detected)

Registry Keys Detected: 0
(No malicious items detected)

Registry Values Detected: 0
(No malicious items detected)

Registry Data Items Detected: 0
(No malicious items detected)

Folders Detected: 0
(No malicious items detected)

Files Detected: 0
(No malicious items detected)

(end)
 



#9 Inset irises

Inset irises
  • Topic Starter

  • Members
  • 142 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:44 AM

Posted 16 April 2014 - 11:49 PM

I just got a phone call from an Indian woman claiming that she had a report showing that my pc had been hacked while I was
surfing the internet. Interesting. She said that she needed me to sit in front of my computer
and she would show me how to remove the problem. There was a lot of background noise on my call, as if she was calling from a boilerroom setup. I asked how she got my number, and she said it was routed to her or some such. I hung up.

Edited by Inset irises, 16 April 2014 - 11:53 PM.


#10 boopme

boopme

    To Insanity and Beyond


  • Global Moderator
  • 72,906 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NJ USA
  • Local time:07:44 AM

Posted 17 April 2014 - 10:11 AM

It s a scam

 

 Lets repost and get a deeper look at where they getting in so we can stop it all.

 

 Please follow this Preparation Guide, do steps 6,7 and 8 and post in a new topic.
Let me know if all went well.

 

Include this link back to here in new topic.

 

 

http://www.bleepingcomputer.com/forums/t/531329/cannot-get-to-safe-mode-with-f8-get-select-boot-device-menu/#entry3344969


How do I get help? Who is helping me?For the time will come when men will not put up with sound doctrine. Instead, to suit their own desires, they will gather around them a great number of teachers to say what their itching ears want to hear....Become a BleepingComputer fan: Facebook

#11 Inset irises

Inset irises
  • Topic Starter

  • Members
  • 142 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:44 AM

Posted 17 April 2014 - 08:26 PM

Ok, I posted on the Spyware/Malware forum.  Looks like someone else is having the same problem.


Edited by Inset irises, 17 April 2014 - 08:26 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users