Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Missing Sound Driver


  • Please log in to reply
4 replies to this topic

#1 bejewelme

bejewelme

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:10:31 AM

Posted 19 May 2006 - 08:20 PM

In my efforts to clean up a friend's machine of unnecessary programs, I seem to have deleted the device driver for the sound card, and now there is no sound! I have searched relentlessly to try to remedy this, but I just can't figure out how. I have been to Intel's site, but I can't seem to get what I need to fix this. What can I do?

Here is some perhaps relevant info I got using Everest:

Computer:
Operating System Microsoft Windows XP Home Edition
OS Service Pack Service Pack 2
DirectX 4.09.00.0904 (DirectX 9.0c)
Computer Name HOME-A3P3BQCXVG
User Name Dave

Motherboard:
CPU Type Intel Pentium 4, 2400 MHz (18 x 133)
Motherboard Name Dell Dimension 4600
Motherboard Chipset Intel Springdale i865PE
System Memory 256 MB (PC3200 DDR SDRAM)
BIOS Type Phoenix (05/07/03)
Communication Port Communications Port (COM1)
Communication Port ECP Printer Port (LPT1)

Multimedia:
Audio Adapter Intel 82801EB ICH5 - AC'97 Audio Controller [A-2/A-3]


Chipset

--------------------------------------------------------------------------------

[ South Bridge: Intel 82801EB ICH5 ]

South Bridge Properties:
South Bridge Intel 82801EB ICH5
Revision / Stepping C2 / A2/A3
Package Type 460 Pin mBGA
Package Size 3.1 cm x 3.1 cm
Core Voltage 1.5 V

AC'97 Audio Controller:
Audio Controller Type Intel 82801EB(M) ICH5
Codec Name Analog Devices AD1980
Codec ID 41445370h
S/PDIF Output Not Supported

Chipset Manufacturer:
Company Name Intel Corporation
Product Information http://www.intel.com/products/browse/chipsets.htm
Driver Download http://support.intel.com/support/chipsets/index.htm

BC AdBot (Login to Remove)

 


m

#2 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:09:31 AM

Posted 19 May 2006 - 11:26 PM

This may help. I would bookmark it just in case you need any other drivers.


http://support.dell.com/support/downloads/...&os=WW1&osl=EN#
"2007 & 2008 Windows Shell/User Award"

#3 bejewelme

bejewelme
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:10:31 AM

Posted 20 May 2006 - 09:50 PM

This does not work. It still says I am missing the driver after I download?

#4 Klinkaroo

Klinkaroo

  • Members
  • 1,139 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:British Columbia, Canada
  • Local time:07:31 AM

Posted 20 May 2006 - 10:38 PM

Did you download the right one??

Did you install it after downloading it??

#5 ambellina

ambellina

  • Members
  • 207 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:09:31 AM

Posted 21 May 2006 - 06:55 AM

http://support.dell.com/support/downloads/index.aspx?~ck=mn

perhaps that would help you?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users