Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

FireFox


  • Please log in to reply
2 replies to this topic

#1 biferi

biferi

  • Members
  • 67 posts
  • OFFLINE
  •  
  • Local time:08:07 PM

Posted 16 April 2014 - 12:23 PM

Ok I go to the above website and go to On Damand and click Download to the left of a show I want and it downloads.
 
And it shows as a .mp3 file and my player is VLC so it looks like a VLC file.
And I downloaded it with the iE Browser.
 
I do the same thing in FireFox and it plays in VLC but shows up with no .MP3 or any file extantion.
And the file looks like a Blank Paper.
 
This is how I know it is firefox and help or thoughts?

I use iE and go to

http://www.920thevoice.com

 

Then I click the On Damand tab and click the Download link to the Right of the show I want to Download and it works and plays in my VLC.

 And it looks like my VLC file type and it has the .MP3 file extantion.

 

When I do this with FireFox it Downloads it and plays in my VLC but it shows no .MP3 extantion.

And the file looks like a Blank Paper.

 

So I know it is a FireFox thing but how do I fix it?

 

I did go into Tools Options then Applications.

 

And I have Download .MP3 set to use VLC and Download to Desktop and it works.

 

It just Downloads the file as a Blank Paper with no file extantion.

But it does play.

 

What do I have to do?

 

 



BC AdBot (Login to Remove)

 


#2 Trakeen

Trakeen

  • Members
  • 126 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Tyler, TX
  • Local time:08:07 PM

Posted 19 April 2014 - 02:38 AM

Try this, open windows explorer (my computer / computer)  click on tools and go to folder options.  In the new dialog box that's opened click the view tab and then uncheck the box that says "hide extensions for known file types".

 

Genearlly if it's an unkown file extension, or there is no file extension, you'll get the blank paper icon.  I've seen firefox fail to download a file and give the blank paper icon, but if the file is working properly there is an extension and it may just be hidden from you.  Not sure why there's a blank paper icon though.

 

Can you post a screen shot of the same file downloaded by IE and Firefox side by side so we can see what you're seeing?



#3 biferi

biferi
  • Topic Starter

  • Members
  • 67 posts
  • OFFLINE
  •  
  • Local time:08:07 PM

Posted 19 April 2014 - 03:38 PM

Yes I have the check marck out off Hide File Extantions.

 

And if I download it in iE to Dersktop it shows as MP3 file.

 

If I download to Desktop with FireFox it shows as Blank Paper.

I think it is a Firefox setting.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users