Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows Live Mail glitch?


  • Please log in to reply
No replies to this topic

#1 zzzz

zzzz

  • Members
  • 581 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:12:05 PM

Posted 16 April 2014 - 07:11 AM

I have added other email providers to this app. which show listed  in the left pane , Inbox, Sent, etc.

 

If I send emails from my default gmail which is not added to these added addresses they arrive in their own programs but are not indicated in the WLM lists.

 

Also if I send an email from one of the added email programs from their own websites or from the choice in WLM compose field to others in the added list or elsewhere  there is nothing in the respective WLM sent folders.

 

Have I not set up this app properly?  Thanks for any advice.

 

I am using Windows 7 and Chrome.


Edited by zzzz, 16 April 2014 - 07:14 AM.


BC AdBot (Login to Remove)

 


m



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users