Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

auto play pop up


  • Please log in to reply
9 replies to this topic

#1 archaiccitizen

archaiccitizen

  • Members
  • 66 posts
  • OFFLINE
  •  
  • Local time:01:42 AM

Posted 15 April 2014 - 11:45 PM

im having trouble trying to execute the auto play pop up whenever i insert removable hardware, ive searched for how to do so in the net but nothing have worked so far, help?



BC AdBot (Login to Remove)

 


#2 Go The Power

Go The Power

  • Members
  • 525 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:12 AM

Posted 16 April 2014 - 06:34 AM

Hello

 

Open up Control Panel -> Autoplay -> Make sure "User Autoplay for all media and devices" is ticked

 

Also where it mentions Removable Drive -> Select Ask me everytime

 

Then click on Save



#3 archaiccitizen

archaiccitizen
  • Topic Starter

  • Members
  • 66 posts
  • OFFLINE
  •  
  • Local time:01:42 AM

Posted 16 April 2014 - 06:56 AM

my autoplay doesnt have removable drive option



#4 Go The Power

Go The Power

  • Members
  • 525 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:12 AM

Posted 17 April 2014 - 06:46 PM

Click Start -> In the search type in Regedit -> Map to HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer

 

Do you have a key called NoDriveTypeAutoRun?If you do what is the value



#5 archaiccitizen

archaiccitizen
  • Topic Starter

  • Members
  • 66 posts
  • OFFLINE
  •  
  • Local time:01:42 AM

Posted 18 April 2014 - 08:31 AM

0x000000ff (255)



#6 Go The Power

Go The Power

  • Members
  • 525 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:12 AM

Posted 18 April 2014 - 09:10 AM

Ok lets delete this key, but first lets back it up

 

Click on the key -> File -> Export save it do your desktop

 

Then right click on the key and choose Delete


Edited by Alex_C, 18 April 2014 - 09:11 AM.


#7 archaiccitizen

archaiccitizen
  • Topic Starter

  • Members
  • 66 posts
  • OFFLINE
  •  
  • Local time:01:42 AM

Posted 25 April 2014 - 09:03 AM

i deleted it... then what?



#8 archaiccitizen

archaiccitizen
  • Topic Starter

  • Members
  • 66 posts
  • OFFLINE
  •  
  • Local time:01:42 AM

Posted 25 April 2014 - 09:04 AM

good news: when i deleted the key nothing wrong happened!
bad news: nothing right happened either



#9 Wolverine 7

Wolverine 7

  • Members
  • 746 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Bournemouth,UK
  • Local time:05:42 PM

Posted 25 April 2014 - 09:25 AM

See if these help

 

https://www.raymond.cc/blog/fix-autoplay-dialog-box-not-appearing-when-plug-in-external-device/

 

http://www.sevenforums.com/tutorials/216706-autoplay-enable-disable.html


Edited by Wolverine 7, 25 April 2014 - 09:27 AM.


#10 archaiccitizen

archaiccitizen
  • Topic Starter

  • Members
  • 66 posts
  • OFFLINE
  •  
  • Local time:01:42 AM

Posted 27 April 2014 - 12:58 AM

ooooooh thanks it works :) thanks for the help guys, appreciate it






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users