Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

strange app running. Hogging 50% of cpu


  • This topic is locked This topic is locked
4 replies to this topic

#1 mjd2k

mjd2k

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:02:06 PM

Posted 15 April 2014 - 05:12 PM

I have an app running WINE7E2.EXE. It kills my computer.

At times, another app wine43.exe runs also

I have found the exe file in the cyberlink folder. I cannot delete it.Says I do not have permissions.

I cannot download anything, Norton updates, Lavasoft etc.

I have run malware bytes off a thumb drive and it found a couple of Trojans (hijackers) that were quarantined.

IE is open (according to task manager and I cannot stop it)


Edited by hamluis, 23 April 2014 - 09:24 AM.
Moved from Vista to Am I Infected - Hamluis.


BC AdBot (Login to Remove)

 


#2 mjd2k

mjd2k
  • Topic Starter

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:02:06 PM

Posted 15 April 2014 - 05:13 PM

I see the program installed on march 23



#3 mjd2k

mjd2k
  • Topic Starter

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:02:06 PM

Posted 15 April 2014 - 05:17 PM

Also, one time I tried to shut down and a message said I cannot shut down as other users are using the computer.



#4 Finnybrueren

Finnybrueren

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:06 PM

Posted 16 April 2014 - 02:01 PM

Ok, that must be some virus or something. I reccomend not to use any internet or sharing things, and just install windows again.



#5 hamluis

hamluis

    Moderator


  • Moderator
  • 56,300 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:02:06 PM

Posted 23 April 2014 - 09:25 AM

OP reposted in AII, close this topic.

 

Louis






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users