Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Missing Security Center service


  • Please log in to reply
33 replies to this topic

#1 dmpayne1957

dmpayne1957

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Local time:03:25 AM

Posted 15 April 2014 - 01:54 PM

i get the flag at the bottom with the red x...when i click on it - says windows security center service can't be started...when i look for it - it is gone....

 

What do i do



BC AdBot (Login to Remove)

 


#2 JohnC_21

JohnC_21

  • Members
  • 24,832 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:25 AM

Posted 15 April 2014 - 01:59 PM

Hello, and Welcome to Bleeping Computer,

 

Try the fixit in this Microsoft KnowledgeBase article. Near the bottom of the page.



#3 dmpayne1957

dmpayne1957
  • Topic Starter

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Local time:03:25 AM

Posted 15 April 2014 - 02:08 PM

Thank you...I tried that...but....

 

Security Center is missing in the list....



#4 JohnC_21

JohnC_21

  • Members
  • 24,832 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:25 AM

Posted 15 April 2014 - 02:20 PM

Did you click the fixit button? Do you mean the Security Center Service is not listed in services?



#5 dmpayne1957

dmpayne1957
  • Topic Starter

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Local time:03:25 AM

Posted 15 April 2014 - 02:32 PM

Yes....I clicked fixit...and when i got to this list to "click on Security Center Service" it is NOT in the list.



#6 JohnC_21

JohnC_21

  • Members
  • 24,832 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:25 AM

Posted 15 April 2014 - 02:38 PM

This could be malware related but you can do a scan to check for corrupt files.

 

in the search box type cmd and then right click "Run as administrator"

 

Type the following

 

sfc /scannow  <enter>

 

Then try the fixit again.



#7 dmpayne1957

dmpayne1957
  • Topic Starter

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Local time:03:25 AM

Posted 15 April 2014 - 03:28 PM

it gets partially completed and then gives the following message:

 

49% - can complete and the window disappears



#8 JohnC_21

JohnC_21

  • Members
  • 24,832 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:25 AM

Posted 15 April 2014 - 03:41 PM

I am not sure this will work but download the registry fix for Windows Security Center Missing and see if it fixes the problem.

 

Second one from the top.

 

http://www.winhelponline.com/blog/misc-registry-fixes-for-windows-7-xp-vista/

 

If it does not work I will see if another member can diagnose the sfc scannow log.



#9 dmpayne1957

dmpayne1957
  • Topic Starter

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Local time:03:25 AM

Posted 15 April 2014 - 03:43 PM

windows wants to know what program to use to down load it with?

what do i use?



#10 JohnC_21

JohnC_21

  • Members
  • 24,832 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:25 AM

Posted 15 April 2014 - 04:00 PM

You should be able to download it with your internet browser. It is a zip file. I am not sure what is happening. Just click the link and download it to the desktop. If you cannot do that your computer has other issues.



#11 dmpayne1957

dmpayne1957
  • Topic Starter

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Local time:03:25 AM

Posted 15 April 2014 - 04:13 PM

  i downloaded...installed...

ran the sfc /scannow

 

got to 59% complete...then the following message:

Windows Resource Protection could not perform the requested operation.



#12 JohnC_21

JohnC_21

  • Members
  • 24,832 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:25 AM

Posted 15 April 2014 - 04:17 PM

After installing you still do not have Windows Security Center in services?



#13 dmpayne1957

dmpayne1957
  • Topic Starter

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Local time:03:25 AM

Posted 15 April 2014 - 05:01 PM

nope...it's not there....frustrated...appreciate your help



#14 JohnC_21

JohnC_21

  • Members
  • 24,832 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:25 AM

Posted 15 April 2014 - 06:08 PM

Download and run the following utility, TDSS killer. When it first runs click change parameters and check everything. It may ask to reboot to do the scan. http://www.bleepingcomputer.com/download/tdsskiller/

#15 dmpayne1957

dmpayne1957
  • Topic Starter

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Local time:03:25 AM

Posted 15 April 2014 - 06:25 PM

Done..it didn't find anything...follow directions...computer rebooted...ran the scan....didn't find anything.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users