Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

How to fix wireless adapter access


  • Please log in to reply
5 replies to this topic

#1 chris0147

chris0147

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:03:29 AM

Posted 13 April 2014 - 07:35 PM

Hi guys,

 

I need your help, my sister had viruses on her computer. I had to get rid of the nasty virus called "ZeroAccess reparse point/junction" by running these software hitman pro, roguekiller, kaspersky tdskiller, Malwarebytes Anti-malware and combofix and rkill. It did got rid it where it was slowing the computer down, so it is running alot better when I got rid of these nasty viruses. My sister tried to connect to wireless adapter, but it won't let her to connect it. 

 

Here is the screenshot:

 

ma9eg4.png

 

 

 

 

I have tried these following settings:

 

or the connection try these...

Please click Start > Run, type inetcpl.cpl in the runbox and press enter.
Click the Connections tab and click the LAN settings option.
Verify if "Use a proxy..." is checked, if so, UNcheck it and click OK/OK to exit.
Now check if the internet is working again.

OR

Go to Start ... Run and type in cmd
A dos Window will appear.
Type in the dos window: netsh winsock reset
Click on the enter key.

Reboot your system to complete the process.

If needed : type these one line at a time, press enter after each line. See if it works after each.


netsh interface ipv4 reset
netsh interface ipv6 reset
ipconfig /flushdns 

 

 

 

 

When I tried these, it won't let me to connect to the wireless adapter. I tried to uninstall, but it won't let me.

 

Does anyone know why?

 

any advice would be much appreciated

 

Thanks in advance



BC AdBot (Login to Remove)

 


#2 OldPhil

OldPhil

    Doppleganger


  • Members
  • 4,117 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Long Island New York
  • Local time:11:29 PM

Posted 13 April 2014 - 07:48 PM

You need to try reloading the driver.


Honesty & Integrity Above All!


#3 chris0147

chris0147
  • Topic Starter

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:03:29 AM

Posted 13 April 2014 - 07:50 PM

thanks for your quick response OldPhil. Can you please tell me how i can reloading the driver?



#4 cat1092

cat1092

    Bleeping Cat


  • BC Advisor
  • 7,015 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:North Carolina, USA
  • Local time:11:29 PM

Posted 14 April 2014 - 12:39 AM

Uninstall the Beklin Networking software & reinstalling it. Simple as that.

 

Cat


Performing full disc images weekly and keeping important data off of the 'C' drive as generated can be the best defence against Malware/Ransomware attacks, as well as a wide range of other issues. 


#5 chris0147

chris0147
  • Topic Starter

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:03:29 AM

Posted 16 April 2014 - 11:37 AM

I tried it but it won't let me to do it. Any idea what i would need to do?



#6 hamluis

hamluis

    Moderator


  • Moderator
  • 55,866 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:10:29 PM

Posted 16 April 2014 - 12:54 PM

Start/Run...type devmgmt.msc and hit Enter.

 

Scroll down to the wireless connection data.  Click once to see detail.

 

Double-click on detailed item...click Driver tab.

 

Push Uninstall button, OK.

 

Reboot.

 

Reinstall the wireless LAN driver.

 

Louis






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users