Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Win 8 x64 Cannot Show The Hidden Files .


  • Please log in to reply
5 replies to this topic

#1 pratomoastan

pratomoastan

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Bandung, Indonesia
  • Local time:08:07 PM

Posted 13 April 2014 - 06:14 AM

I Cant Show The Hidden Files On My Pc -_-

Attached File  Capture.PNG   108.04KB   0 downloads

No Matter I Check Show Hidden Files Box 

Its Retruning To Un Checked Box -_-

Need Help



BC AdBot (Login to Remove)

 


m

#2 Nyana

Nyana

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:03:07 PM

Posted 13 April 2014 - 07:52 AM

Go to Start (tiles screen) > Type Folder Options > Go to View > Uncheck Hide extensions for known file types

 

If the search result doesn't show Folder Options click Settings in the location colomn on the right.



#3 pratomoastan

pratomoastan
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Bandung, Indonesia
  • Local time:08:07 PM

Posted 13 April 2014 - 08:34 AM

The problem  is : concerning my hidden files, i can't see them anymore and when i enter in tools, folder options so as to click and see my hidden folders...it returns back to "do not show" -_-

I Never Forgot To Apply Settings . 


Edited by pratomoastan, 13 April 2014 - 08:49 AM.


#4 pratomoastan

pratomoastan
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Bandung, Indonesia
  • Local time:08:07 PM

Posted 13 April 2014 - 09:58 AM

Maybe Its The Registery Issue ??

I Aleadry Try this but no effect -_-

1.Start regedit , 
2. Navigate to the registry folder HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\ 
CurrentVersion\Explorer\Advanced\Folder\Hidden\SHOWALL 
3. Find a key called CheckedValue. 
4. Double Click CheckedValue key and modify it to 1. This is to show all the hidden files.)

Attached Files


Edited by pratomoastan, 13 April 2014 - 10:09 AM.


#5 pratomoastan

pratomoastan
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Bandung, Indonesia
  • Local time:08:07 PM

Posted 15 April 2014 - 12:33 AM

Noone Is Responding To This Post -_-

Hmmm Need a help in here -_- 


Edited by pratomoastan, 15 April 2014 - 01:06 AM.


#6 FrankOtheMountaiN

FrankOtheMountaiN

  • Members
  • 514 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NY
  • Local time:08:07 AM

Posted 16 April 2014 - 09:22 PM

Hi,

 

On my win 8.1 pc, when I go to this reg key:

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\Advanced\Folder\Hidden\SHOWALL]

and change the value of the "CheckedValue" key from 1 to zero, it removes the ability to set the hidden folder option

(the problem you are having). When I put it back to 1, I have the option again, and the setting holds permanently.

 

If you still have the problem I think you might have an active virus or piece of malware switching it right back.

Does the registry entry stay at "1" if you hit F5 in the registry, or does it switch back to zero? Might also be a permissions problem. Is this an admin account?


Edited by FrankOtheMountaiN, 16 April 2014 - 09:23 PM.


Frank O' The Mountain
Doing more stupid before 5AM than most people do all day.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users