Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can no longer connect to wifi network I've previously used; going crazy


  • Please log in to reply
12 replies to this topic

#1 katwmn6

katwmn6

  • Members
  • 74 posts
  • OFFLINE
  •  
  • Local time:09:29 AM

Posted 12 April 2014 - 02:51 PM

My laptop that runs Windows 8 suddenly stopped being able to connect to a wifi network that I've used for months (my home network). The message I initially received was "the settings saved on this computer for the network do not match the requirements of the network." Now it simply just says "cannot connect to this network." I can connect to other networks just fine.

 

I've been reading forums for several hours trying to solve this problem, and the consensus seems to be that you must delete the network and then re-add it to fix the problem. Unfortunately I am not even able to delete the network. I've tried to delete it by:

 

1) Right-clicking on the network and selecting "forget this network,"but nothing appears when I right-click.

2) Delete it via command prompt following the instructions here. Unfortunately the relevant network does not appear in the list for some reason.

 

I've also tried restarting my computer several times; restoring my computer to a restore point before I had this problem; and disabling and re-enabling my network adapter. No luck.

 

If anyone is able to assist with this I would greatly appreciate it. 

 

As an aside, I hate Windows 8 with a passion.

 

Many thanks!



BC AdBot (Login to Remove)

 


#2 Agouti

Agouti

  • Members
  • 1,548 posts
  • OFFLINE
  •  
  • Local time:05:29 AM

Posted 12 April 2014 - 04:04 PM

Have you tried just clicking on the network name and clicking on "Connect"?  If you then can't connect you should be able to "Forget" it.

 

BTW, if you are using Windows 8.1 without Update 1 then you will not get a context menu when you right-click a network name.  If you are using Windows 8 or Windows 8.1 with Update 1 then you will see a context menu.



#3 katwmn6

katwmn6
  • Topic Starter

  • Members
  • 74 posts
  • OFFLINE
  •  
  • Local time:09:29 AM

Posted 12 April 2014 - 06:46 PM

Hi Agouti,

 

Thanks for your reply. I don't have the 8.1 update (I'm in a country with limited wifi access and so have been unable to download it since I've had problems with my home network).

 

When I click "connect" I get the message mentioned above (initially about the settings not matching, now about being unable to connect). The forget network option is not there. 


Edited by katwmn6, 12 April 2014 - 06:47 PM.


#4 Nyana

Nyana

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:11:29 AM

Posted 13 April 2014 - 03:49 AM

Are you using management tools like Intel / HP / Dell to manage your WLAN? If so, disable and uninstall these as Windows is pretty darn well capable of managing it on it's own.

 

Right click My Computer > Manage > (UAC prompt appears) > Services & applications > Services

 

Check that Wired Autoconfig is disabled (or enabled it when you want to use a network cable)

Check that WLAN Autoconfig is enabled, or restart it when needed

 

This is to make sure that all WLAN's are managed by Windows and not by some weird HP / Dell / Intel toolkit.

 

Next step is to forget your network and relogin to make sure you get the right DHCP lease:

See: http://windows.microsoft.com/en-us/windows-8/manage-wireless-network-profiles

- Open an elevated command prompt (Right click start-icon or press win-key + X > Open Command Prompt (Elevated) > UAC warning)

- Type: netsh wlan show profiles

- Find your SSID

- Type: netsh wlan delete profile name="YourSSID"     (include the quotes)

 

Reconnect to your WLAN

 

You should be able to surf the webs again, wirelessly.


Edited by Nyana, 13 April 2014 - 03:56 AM.


#5 katwmn6

katwmn6
  • Topic Starter

  • Members
  • 74 posts
  • OFFLINE
  •  
  • Local time:09:29 AM

Posted 13 April 2014 - 04:55 PM

Hi Nyana, 

 

Thanks for your reply. My settings are as outlined in your post.

 

As mentioned in my initial post, I have tried to remove the network through command prompt without success (the relevant network does not appear in the list). I do not see "command prompt (elevated)" as an option, just "command prompt" and "command prompt (admin)." The outcome is the same regardless of which one I use.

 

Any other suggestions would be greatly appreciated.

 

Thanks,

Kat


Edited by katwmn6, 13 April 2014 - 04:56 PM.


#6 Agouti

Agouti

  • Members
  • 1,548 posts
  • OFFLINE
  •  
  • Local time:05:29 AM

Posted 13 April 2014 - 06:14 PM

Strange, if it's not on the list of stored network profiles when you use netsh wlan show profiles from a Command Prompt (Admin) then you should be able to re-create the profile.  Have you tried just clicking on the network name and then clicking on "Connect"?



#7 Nyana

Nyana

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:11:29 AM

Posted 14 April 2014 - 02:49 AM

As mentioned in my initial post, I have tried to remove the network through command prompt without success (the relevant network does not appear in the list). I do not see "command prompt (elevated)" as an option, just "command prompt" and "command prompt (admin)." The outcome is the same regardless of which one I use.

 

 

Hi Kat,

 

The command prompt (admin) and (elevated) is the same, I use a different language OS so I dont know exactly what the official English term was for elevated command prompt.

 

As Agouti mentioned, if the profile isn't listed by netsh than something else is holding it back, something like a WLAN management tool. Prebuild computers, like the ones from HP, Lenovo and Dell, come with a load of bloatware and manufactor software, including tools to manage wireless LAN's, I have yet to find one reason why a 3rd party application can manage WLAN's better than Windows can. The only reason I can think of is that some 3rd party tools offer VPN or things like that, but Windows can manage profiles on it's own far better (also better for RADIUS).

 

My best guess is to uninstall any 3rd party software that controls your WLAN. Have you tried restarting the WLAN autoconfig service?

 

/Paul



#8 katwmn6

katwmn6
  • Topic Starter

  • Members
  • 74 posts
  • OFFLINE
  •  
  • Local time:09:29 AM

Posted 14 April 2014 - 05:28 AM


Strange, if it's not on the list of stored network profiles when you use netsh wlan show profiles from a Command Prompt (Admin) then you should be able to re-create the profile.  Have you tried just clicking on the network name and then clicking on "Connect"?

Thanks Agouti. Yes, please see my posts about this above.

 

 

As mentioned in my initial post, I have tried to remove the network through command prompt without success (the relevant network does not appear in the list). I do not see "command prompt (elevated)" as an option, just "command prompt" and "command prompt (admin)." The outcome is the same regardless of which one I use.

 

 

Hi Kat,

 

The command prompt (admin) and (elevated) is the same, I use a different language OS so I dont know exactly what the official English term was for elevated command prompt.

 

As Agouti mentioned, if the profile isn't listed by netsh than something else is holding it back, something like a WLAN management tool. Prebuild computers, like the ones from HP, Lenovo and Dell, come with a load of bloatware and manufactor software, including tools to manage wireless LAN's, I have yet to find one reason why a 3rd party application can manage WLAN's better than Windows can. The only reason I can think of is that some 3rd party tools offer VPN or things like that, but Windows can manage profiles on it's own far better (also better for RADIUS).

 

My best guess is to uninstall any 3rd party software that controls your WLAN. Have you tried restarting the WLAN autoconfig service?

 

/Paul

Thanks Paul. I will try that when I am next in range of the wifi and let you know.

 

In terms of a WLAN mangement tool (which I don't believe I have given the instructions you kindly outlined earlier), would that explain why I was once able to connect but am now suddenly unable to?

 

Also I have tried manually adding the same network and then connecting to the new one, but that hasn't worked either (it could be, however, because I have not set it up properly - I am not sure which drop-downs to select under security type). 


Edited by katwmn6, 14 April 2014 - 05:28 AM.


#9 Nyana

Nyana

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:11:29 AM

Posted 14 April 2014 - 06:14 AM

If one day your WLAN works fine and the next day it can't connect that can mean some of the following:

- Your network settings have changed, think in terms of different WPA-key / new SSID name / new IP-range or whole subnet / another device already connected on that IP-address / WPS problem?

- You installed software that changed network properties, software like anti-virus / firewall / VPN client / network adapter driver update

- More wireless routers in your area broadcast on the same channel, try a different broadcast channel

- Are you using DECT-phones, light dimmers or any other wireless devices that broadcasts on the same frequency as WiFi does? (2,4GHz)

 

Forgot to ask earlier, can other devices like mobile phones or tablets connect fine to your network?


Edited by Nyana, 14 April 2014 - 06:16 AM.


#10 Agouti

Agouti

  • Members
  • 1,548 posts
  • OFFLINE
  •  
  • Local time:05:29 AM

Posted 14 April 2014 - 06:19 AM

i suppose you mean security on the router?  Use WPA2-PSK(AES).  Depending on the router you have it may not be described as exactly that but it should be something close.
 

[BTW, you don't have to quote a whole post in order to reply.  Please quote wisely.  You are driving me batty with that!]



#11 Lyon Soldado

Lyon Soldado

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:05:29 AM

Posted 15 April 2014 - 08:59 PM

Hey man, I feel sorry for you :smash:

I know how it feels like when you can't reconnect to a wifi network.

I went online to find out how to fix it and I found this post with visual description on how to connect to wifi on windows 8+.

You might as well check it here and see if this helps you as well.

Good luck buddy.



#12 rockczar

rockczar

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:05:29 AM

Posted 17 April 2014 - 01:37 PM

Hi, I've been running windows 8.1 and have recently been having problems connecting to any wifi point. When I connect via ethernet, everything is fine. Yet I cannot access any wifi. Someone suggested that it has to do with registry keys, so I installed "Registry Recycler" found over 200 empty registry keys which I removed. I was able to connect via wifi for a short time. When I could not get in with wifi, I ran the recycler again, removed the empty registry keys and was able to use wifi again. This is becoming redundant as I have never had this problem before. Why is this happening and how can it be fixed?



#13 pageturner

pageturner

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:10:29 AM

Posted 13 September 2014 - 06:21 AM

Are you using management tools like Intel / HP / Dell to manage your WLAN? If so, disable and uninstall these as Windows is pretty darn well capable of managing it on it's own.

 

Right click My Computer > Manage > (UAC prompt appears) > Services & applications > Services

 

Check that Wired Autoconfig is disabled (or enabled it when you want to use a network cable)

Check that WLAN Autoconfig is enabled, or restart it when needed

 

This is to make sure that all WLAN's are managed by Windows and not by some weird HP / Dell / Intel toolkit.

 

Next step is to forget your network and relogin to make sure you get the right DHCP lease:

See: http://windows.microsoft.com/en-us/windows-8/manage-wireless-network-profiles

- Open an elevated command prompt (Right click start-icon or press win-key + X > Open Command Prompt (Elevated) > UAC warning)

- Type: netsh wlan show profiles

- Find your SSID

- Type: netsh wlan delete profile name="YourSSID"     (include the quotes)

 

Reconnect to your WLAN

 

You should be able to surf the webs again, wirelessly.

I made an account on this Forum only because I wanted to thank you for this answer, as it was the only one that helped me restore my wireless connection after an unrequested update of my Windows 8.1 system. 






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users