Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Wired Internet Not Working, Wireless Works


  • Please log in to reply
2 replies to this topic

#1 getemboi

getemboi

  • Members
  • 46 posts
  • OFFLINE
  •  
  • Local time:01:54 PM

Posted 12 April 2014 - 01:32 AM

Hi, I'm having a problem that's giving me some trouble. I was trying to connect to Netflix but getting no response, the network showed it was connected to internet (right corner of the taskbar), but couldn't connect anything requiring internet.

Tonight my activities included trying to fix a DNS leak with my VPN, first I tried following a guide on dnsleaktest.com, but it didn't do anything (said incorrect syntax), then I tried flushing dns, disconnecting vpn, and then reconnecting -- which solved the dns leak. Later on in the evening I was using Virtual Box, the guest OS was Win7, the same as my host OS, and the internet was working fine on it as well. I'm in need of some assistance as everything I've tried hasn't worked. I've unplugged th router to reset it, I've tried with Vpn connected and disconnected.... I'm really at a loss.

PS I'm posting from iPad, so please forgive any spelling errors.


Edited by Chris Cosgrove, 13 April 2014 - 05:28 PM.
Moved to 'Networking'


BC AdBot (Login to Remove)

 


#2 getemboi

getemboi
  • Topic Starter

  • Members
  • 46 posts
  • OFFLINE
  •  
  • Local time:01:54 PM

Posted 14 April 2014 - 12:43 PM

Solved on another forum.

#3 Sneakycyber

Sneakycyber

    Network Engineer


  • BC Advisor
  • 6,130 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ohio
  • Local time:02:54 PM

Posted 17 April 2014 - 09:27 PM

What was the solution?
Chad Mockensturm 
Network Engineer
Certified CompTia Network +, A +




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users