Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

SVCHOST.EXE Audio Malware


  • This topic is locked This topic is locked
2 replies to this topic

#1 coltsfanjoe

coltsfanjoe

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:01:04 PM

Posted 12 April 2014 - 12:44 AM

It appears I am one of many people that are having the issue with audio being played through some virus program. I can end task the svchost.exe task and it stops for about 5 minutes and then returns. I have spent lots of time trying to fix this to no avail. please help.

 

-Joe



BC AdBot (Login to Remove)

 


#2 coltsfanjoe

coltsfanjoe
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:01:04 PM

Posted 12 April 2014 - 09:02 AM

I posted in the malware removal forum with my dds logs. You may close this thread



#3 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Members
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:12:04 PM

Posted 12 April 2014 - 09:42 AM

Topic closed






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users