Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Adobe Flashplayer Update Tab in Chrome...Now Unable to Search From Browsers


  • Please log in to reply
2 replies to this topic

#1 downeaster

downeaster

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:48 AM

Posted 11 April 2014 - 06:42 PM

Hello,

 

Yesterday I started Chrome and had a warning to update Flash Player before continuing. Windows defender picked up the following on my system: PWS: Win32/Fareit. I got rid of this, and ran Malwarebytes, CC Cleaner, and did a full system scan with Windows Defender and did not pick up anything else. However, here is my problem. I am unable to execute a web search from the Chrome browser or MS Explorer due to the continuous prompts to update Adobe Flash Player and 404 errors. I deleted Chrome and all Google software from my PC. Using MS Explorer is hit or miss so I am accessing the internet through the Start Page search charm which has been working ok.

 

The same thing has happened on my MacBook Pro with Safari, all of this started yesterday as well when I tried to see if this was a PC vs internet issue.

 

I also am unable to connect via wireless router with my android phone and Google Nexus tablet. The tablet is only two days old, and when I tried to connect it to my wireless router, I got the same Adobe Flash page asking to update.

 

I am assuming this may have something to do with my Google account on these devices?

 

My PC is running Windows 8.1 with firewall and Windows Defender. I have done numerous scans with Defender and ran MalwareBytes Antimalware, Adw Cleaner, Hitman Pro and Super antispyware. Nothing has come up with these, except the original virus found which was deleted. Any suggestions would be greatly appreciated. Thank you.

 

 



BC AdBot (Login to Remove)

 


#2 noknojon

noknojon

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:10:48 PM

Posted 11 April 2014 - 06:56 PM

Hello -

Win32/Fareit is a malware family that has many components: it consists of a password stealing component, PWS:Win32/Fareit, that steals sensitive information from your PC and sends it to a hacker, and a Distributed Denial of Service (DDoS) component, DDoS:Win32/Fareit.gen!A, that could be used against other servers.

I would advise against much use of this system until you get a reply from the Experts.

 

As you are badly infected, please Fully read and follow the instructions in the Preparation Guide starting at Step #6.

 

Note :If you are unable to complete any step, please post the topic and leave a full description of your problems

 

When you have done that, start a new topic and post the required logs to  Virus, Trojan, Spyware, and Malware Removal Logs forum, NOT here, for assistance by the Malware Response Team Experts only.

 

 Please Use Copy / Paste for your responses, and Do Not Attach them unless your helper requests this.

 

 If Help Bot responds to your topic, please follow his Step #1 so the team will be notified.

 

 After doing this, please reply back in this thread with a link to the new topic so we can close this one.

 

EDIT - As you are using Windows 8.1, you will not be able to create DDS Logs, so still post the new topic with your description of problems and the names of infections.


Edited by noknojon, 11 April 2014 - 07:01 PM.


#3 downeaster

downeaster
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:48 AM

Posted 11 April 2014 - 07:13 PM

Thank you. I keep getting a "DDS is not meant to run in compatibility mode" and it closes. I did disable Windows Defender before running this.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users