Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Urgent login problem


  • Please log in to reply
3 replies to this topic

#1 GeekWolf

GeekWolf

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Virginia, USA
  • Local time:01:21 PM

Posted 11 April 2014 - 03:20 PM

I have an HP Pavilion p7-1110 Desktop PC. I'm typing this from my Windows 8.1 laptop. My desktop booted normally and loaded the welcome screen, then the problem started. I typed my password like usual and waited for it to log me in. At first I just thought it was lagging. But it didn't log me in, and it returned to the welcome/login screen again. No error message or password incorrect message came up. I tried at least 5 times, probably almost 10, to log in. I'm at the point where I don't know what to do. I have Windows Defender, Windows Firewall, and Microsoft Security Essentials, and I recently got a definition update for Security Essentials. I do not share my computers with anyone, nor do I plan to, so that eliminates someone changing my password as a prank. I couldn't have forgotten it, because 1) I write all my passwords down and 2) no message saying 'incorrect password' came up. The only thing I can think of that might be causing this problem is downloading themes yesterday. But my computer worked just fine until I tried to log in today. I'm so frustrated that all I have to say is, if it was a hacker, that coward should be fortunate my fist can't reach their face through my screen! I have never had an issue like this before, and I've downloaded countless things before without any problems. I've also installed lots of themes before, so it can't be a file put in a wrong folder and causing some kind of weird error.


Edited by GeekWolf, 11 April 2014 - 03:21 PM.


BC AdBot (Login to Remove)

 


#2 OldPhil

OldPhil

    Doppleganger


  • Members
  • 4,129 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Long Island New York
  • Local time:01:21 PM

Posted 11 April 2014 - 03:33 PM

Have you tried getting into safe mode?


Honesty & Integrity Above All!


#3 GeekWolf

GeekWolf
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Virginia, USA
  • Local time:01:21 PM

Posted 11 April 2014 - 04:29 PM

I haven't; I'm honestly not sure what it does. But I press the F8 key to get to the boot screen right?



#4 OldPhil

OldPhil

    Doppleganger


  • Members
  • 4,129 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Long Island New York
  • Local time:01:21 PM

Posted 11 April 2014 - 07:00 PM

See if you can get that far, if you can some of the guys in the know may be able to get you straight.


Honesty & Integrity Above All!





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users