Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

A line of HTML code has appeared on the Screen


  • Please log in to reply
4 replies to this topic

#1 mikem3

mikem3

  • Members
  • 48 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Croydon, UK
  • Local time:12:30 PM

Posted 11 April 2014 - 07:26 AM

<button id="abp-notification-yes" label-"&notification.button.yes;"/>

------^

 

This is the line above it is red text on a white band across the bottom

of the screen. The white band is 1 inch (25mm) high and the picture

adjusts to sit above, my task bar which is always hidden does come

on to of the band, not above it, when I bring it on screen.

 

It only happens when I am on Mozilla Firefox using Google to search,

there is no problem with either Opera or Internet Explorer.

 

I have run an AV scan and rebooted the PC a couple of times.

 

Any ideas please, or suggestions on how to get rid of it.

 

Thank you.

 

Mike.

P.S. I am running XP Pro with sp3.


Edited by mikem3, 11 April 2014 - 07:27 AM.


BC AdBot (Login to Remove)

 


#2 JohnC_21

JohnC_21

  • Members
  • 24,444 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:30 AM

Posted 11 April 2014 - 08:08 AM

Start Firefox in Safemode  Help > Start with add-ons disabled. 

 

If the message goes away, disable each add-on one by one until you can find the one causing the problem. I would start with any blocking extensions first.



#3 mikem3

mikem3
  • Topic Starter

  • Members
  • 48 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Croydon, UK
  • Local time:12:30 PM

Posted 11 April 2014 - 01:38 PM

Thank you John,

 

I disabled all the Adblocks, there are 4 variations of it,

the line of text disappeared, this was with Firefox running

normally.

 

I started each one and re-started firefox after each was

started, the line of text has stayed away.

 

I now know what to do if it comes back.

 

Thanks once again for your help.

 

Mike.



#4 JohnC_21

JohnC_21

  • Members
  • 24,444 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:30 AM

Posted 11 April 2014 - 09:34 PM

Your Welcome,  and thank you for the update. Glad you got it sorted out.



#5 NickAu

NickAu

    Bleepin' Fish Doctor


  • Moderator
  • 13,563 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:127.0.0.1 Australia
  • Local time:11:30 PM

Posted 12 April 2014 - 03:46 AM

 

I disabled all the Adblocks, there are 4 variations of it,

this is the best 1. And you only need 1.

https://adblockplus.org/en/firefox


Edited by NickAu1, 12 April 2014 - 03:47 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users