Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

windows 7 help


  • This topic is locked This topic is locked
6 replies to this topic

#1 collinhood

collinhood

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:02:13 AM

Posted 10 April 2014 - 07:06 PM

3 years ago i got a bad virus on my laptop. It was some fake secuirty service and it took over the laptop. I wiped the laptop and it seemed to work fine but there was this fake windows logo in every program on my computer. I came on here got help and i think you guys got me to run combo fix and rdkill. My laptop has worked fine ever since. Lately it has bin draggy and slow so i decided to wipe it again. Today I wiped the computer re-loaded windows 7 now this virus is back! I have full control over my computer but i can tell something big is running on it. First thing i downlaoded after re-installing widnows was full titl poker. It downlaoded and had the fake windows sign in the full tilt logo. I delted it and then downloaded malwarebytes and that stupid ugly fake windows sign was in the malwaebytes logo as well!

 

3 hours ago before i wiped my computer i didn't have this fake windows logo anywhere.

 

What is going on here heeeeeeelp!


Edited by Queen-Evie, 10 April 2014 - 07:43 PM.
moved from Windows 7 to the appropriate forum for possible malware


BC AdBot (Login to Remove)

 


#2 dicke

dicke

    Paraclete


  • Members
  • 2,196 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Charlotte, NC
  • Local time:01:13 AM

Posted 10 April 2014 - 07:12 PM

Welcome,

Not all infections can be removed with the self help tools available.

 

I don't know what you are using for your security product but I do recommend that you have one installed, current and run scans regularly. I also keep an on demand scanner on my desktop to use as a second opinion scan, just in case.

Keep us posted


Edited by Queen-Evie, 10 April 2014 - 07:46 PM.
edited to remove reference to post in malware removal area since the topic has been moved to AII

Stay well and surf safe [stay protected]

Dick E


#3 collinhood

collinhood
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:02:13 AM

Posted 10 April 2014 - 07:15 PM

someone off here before helped me with this issue....is there still techs on here



#4 noknojon

noknojon

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:03:13 PM

Posted 10 April 2014 - 10:05 PM

Hello -

As you are badly infected, please Fully read and follow the instructions in the Preparation Guide starting at Step #6.

 

NOTE :If you are unable to complete any step, please post the topic and leave a full description of your problems

 

When you have done that, start a new topic and post the required logs to  Virus, Trojan, Spyware, and Malware Removal Logs forum, NOT here, for assistance by the Malware Response Team Experts.

 

 Please Use Copy / Paste for your responses, and Do Not Attach them unless your helper requests this.

 

 If Help Bot responds to your topic, please follow his Step #1 so the team will be notified.

 

 After doing this, please reply back in this thread with a link to the new topic so we can close this one.

 

Note that ComboFix and several other tools are not allowed in this area, but you must Re-post as above for this help.



#5 collinhood

collinhood
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:02:13 AM

Posted 10 April 2014 - 10:54 PM

http://www.bleepingcomputer.com/forums/t/530663/dds-logs/

 

There is the link to the new post.

 

Thank you for you help.

 

I ran combo fix and rd Kill over 3 years ago. Haven't seen a fake windows sign since. Can you tell me why after re-installing windows it came back?



#6 noknojon

noknojon

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:03:13 PM

Posted 10 April 2014 - 11:39 PM

Hi -

I can not be sure why this happens. This is why we asked you to post to the Experts.

 

We will close this topic so that you do not get bad advice, and only the Experts should post to your new topic -


Edited by noknojon, 10 April 2014 - 11:41 PM.


#7 myrti

myrti

    Sillyberry


  • Malware Study Hall Admin
  • 33,784 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:At home
  • Local time:07:13 AM

Posted 11 April 2014 - 06:17 AM

New MRL topic
http://www.bleepingcomputer.com/forums/t/530663/dds-logs/

Now that your log is properly posted, you should NOT make further changes to your computer (install/uninstall programs, use special fix tools, delete files, edit the registry, etc) unless advised by a Malware Removal Team member, nor should you continue to ask for help elsewhere. Doing so can result in system changes which may not show it the log you already posted. Further, any modifications you make on your own may cause confusion for the helper assisting you and could complicate the malware removal process which would extend the time it takes to clean your computer.
From this point on the Malware Removal Team should be the only members that you take advice from, until they have verified your log as clean.
Please be patient. It may take a while to get a response because the Malware Removal Team members are very busy working logs posted before yours. They are volunteers who will help you out as soon as possible. Once you have made your post and are waiting, please DO NOT make another reply until it has been responded to by a member of the Malware Removal Team. Generally the staff checks the forum for postings that have 0 replies as this makes it easier for them to identify those who have not been helped. If you post another response there will be 1 reply. A team member, looking for a new log to work may assume another MRL Team member is already assisting you and not open the thread to respond.
The current wait time is 1 - 5 days and ALL logs are answered.
If HelpBot replies to your topic, PLEASE follow Step One so it will report your topic to the team members.
To avoid confusion, I am closing this topic.

is that a bird?  a plane? nooo it's the flying blueberry!

If I have been helping you and haven't replied in 2 days, feel free to shoot me a PM! Please don't send help request via PM, unless I am already helping you. Use the forums!

 

Follow BleepingComputer on: Facebook | Twitter | Google+





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users