Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

need help on Raspberry Pi SD card OS mounting


  • Please log in to reply
2 replies to this topic

#1 hazelludlow

hazelludlow

  • Members
  • 40 posts
  • OFFLINE
  •  
  • Local time:11:13 PM

Posted 10 April 2014 - 03:38 PM

hullo...

 

i recently  found my Raspberry Pi and am getting it set to stream audio for part of a project and am having some trouble with the SD card and writing a new OS build onto it.  I tried reformatting my SD card so i could just plop the new build onto it, but I found out that I needed to wipe out the partition used for the original build mounting.  I have been tinkering around with MiniTool partition Wizard and i think that i have done more harm than good.  I tried Wiping the Partition, but didn't know if i should fill it with 0 or 1, or both, so i went with both.   Partition wiped, storage space says 14.4 (16GB card) and then i went to mount the new build with WinDisk Imager.  It says that the img was mounted, but there is still 14.4GB space left.  This is where i am at the moment.  I tried inserting the card into my Pi and powering on, but got nothing on the monitor.  

 

Any help would be great...

 

 

bests,


Edited by hamluis, 11 April 2014 - 09:50 AM.
Moved from Win 7 to External Hardware - Hamluis.


BC AdBot (Login to Remove)

 


#2 JohnC_21

JohnC_21

  • Members
  • 23,239 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:13 AM

Posted 10 April 2014 - 03:47 PM

See this link. After you wiped the disk, did you fomat it FAT32? Use the SD formatter here to format. This is the Windows version.

 

And I forgot: Welcome to Bleeping Computer.


Edited by JohnC_21, 10 April 2014 - 04:16 PM.


#3 hazelludlow

hazelludlow
  • Topic Starter

  • Members
  • 40 posts
  • OFFLINE
  •  
  • Local time:11:13 PM

Posted 10 April 2014 - 05:45 PM

thanks john,

 

i have tried two separate cards and still no dice...no video signal from HDMI to DVI-D nor HDMI to HDMI.  the video cable is new as is the power supply.  I'll go to the Raspberry Pi forums and see what can be done.

 

thanks again,






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users