Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

issues with advent monza e1 charging port.


  • Please log in to reply
1 reply to this topic

#1 chaosimpulse

chaosimpulse

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:03:56 AM

Posted 10 April 2014 - 09:50 AM

Hey guys. I am having an issue with my laptop advent monza e1. For some reason laptop is refusing to charge via power port. I have checked the adapter is fine I have checked the port itself none of the pins are bent and it's getting a solid connection. I have also checked the board and none of the solder appears to be damaged or any of the capacitors. What are your thoughts?

BC AdBot (Login to Remove)

 


#2 zingo156

zingo156

  • BC Advisor
  • 3,345 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:56 PM

Posted 10 April 2014 - 01:49 PM

Have you tried powering on the laptop with the battery pulled out and only the power adapter plugged in? If it does not turn on then: Did you check the voltage at the pins on the board with a multimeter? Plug the power adapter into the jack, test the voltage by touching the multimeter to the positive pin and one of the ground pins on the main board.

 

If the test above works and you have power to the board the issue is in the board somewhere or perhaps the battery/battery pins.


If I am helping you with a problem and I have not responded within 48 hours please send me a PM.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users