Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Keep getting "DNS_PROBE_FINISHED_NXDOMAIN", "IE cannot display.."


  • Please log in to reply
1 reply to this topic

#1 lucamastrangelo

lucamastrangelo

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:12:35 AM

Posted 10 April 2014 - 08:58 AM

Hi Everyone,

Hope you can help me resolve this issue.

 

I keep receiving thee following messages from Chrome/Firefox/Opera/IE when I try to access many sites: "This webpage is not available", "IE cannot display the webpage", "Could not locate remote server" etc.. I receive a message that webpage cannot be found or redirecting to Google.com, or some other reason.

 

Chrome offers the following error:

Error code: DNS_PROBE_FINISHED_NXDOMAIN
 

Everything was working fine the day before. I just ran a quick scan using MSE and it found none. 

I am running Windows 7 64bit professional

 

Please advise on what I can do to correct this problem.

Thank you for your help. It is much appreciated.

Best regards!



BC AdBot (Login to Remove)

 


#2 lucamastrangelo

lucamastrangelo
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:12:35 AM

Posted 11 April 2014 - 02:34 AM

nobody can give me a help, please?


Edited by lucamastrangelo, 11 April 2014 - 08:28 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users