Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

After Windows 8.1 Update 1, crashing coming out of sleep


  • Please log in to reply
11 replies to this topic

#1 ATL_heel

ATL_heel

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Local time:04:16 PM

Posted 09 April 2014 - 02:55 PM

My desktop was running smoothly prior to last night's Windows 8.1 Update 1, now unable to come out of sleep mode. It initializes, but then quickly dies. Powering up manually is then successful, no immediate error messages after.

Have searched the issue with no returns and attempted to update the driver for my ATI Radeon HD 4850, but was unsuccessful (?) The AMD Catalyst software installed, but the driver install itself failed. Current driver is 'ATI Radeon HD 4800 Series (Microsoft Corporation - WDDM v1.1)'

Any help diagnosing would be greatly appreciated!

AH



BC AdBot (Login to Remove)

 


#2 OldPhil

OldPhil

    Doppleganger


  • Members
  • 4,382 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Long Island New York
  • Local time:03:16 PM

Posted 09 April 2014 - 03:59 PM

Restore it back to one day before the update that should do it, hopefully you do have restore points.


Honesty & Integrity Above All!


#3 ATL_heel

ATL_heel
  • Topic Starter

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Local time:04:16 PM

Posted 09 April 2014 - 04:18 PM

Yes, can restore if there's no alternative.  But hoping to retain the Update 1 improvements, so trying to reach out first and see if anyone can help troubleshoot.



#4 OldPhil

OldPhil

    Doppleganger


  • Members
  • 4,382 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Long Island New York
  • Local time:03:16 PM

Posted 09 April 2014 - 07:31 PM

If you do a restore you can go back to Win update and try it again, you may have just gotten a bad hit.


Edited by OldPhil, 09 April 2014 - 07:31 PM.

Honesty & Integrity Above All!


#5 ATL_heel

ATL_heel
  • Topic Starter

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Local time:04:16 PM

Posted 10 April 2014 - 10:10 AM

Thanks for the input, OldPhil.  Hope you're right -



#6 ATL_heel

ATL_heel
  • Topic Starter

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Local time:04:16 PM

Posted 10 April 2014 - 12:25 PM

No success after restoring and updating.  Did manage a temporary fix by changing the AHCI mode from S3 to S1.  Resuming fine from sleep now.



#7 greg_t

greg_t

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:03:16 PM

Posted 11 April 2014 - 09:26 AM

Same issue here. Reverted to 8.1. Hopefully there'll be a patch.



#8 Guest_anon32028_*

Guest_anon32028_*

  • Guests
  • OFFLINE
  •  

Posted 22 April 2014 - 10:39 PM

M$ re-released Update 1 on 2014_04_17, supposedly correcting some issues.



#9 greg_t

greg_t

  • Members
  • 2 posts
  • OFFLINE
  •  

Posted 23 April 2014 - 11:59 AM

anon32028: did the re-issued release solve the problem for you?

 

M$ re-released Update 1 on 2014_04_17, supposedly correcting some issues.



#10 scotty_ncc1701

scotty_ncc1701

  • Members
  • 520 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:16 PM

Posted 25 April 2014 - 11:33 AM

greg_t:

Please excuse the delay in responding.

First, I was having issues with my e-mail, so I created a new account here, this one, scotty_ncc1701, AND I WON'T BE USING THE ANON32028 account again.  The issues with the e-mail have been resolved.  Because of the problems with my e-mail, I didn't get a notice of your post.

The issue I'm having, was that I couldn't get KB2919355 (WINDOWS 8.1 UPDATE 1) to successfully download and/or install from the Control Panel/Update area.  So I had to go through the Microsoft Update Catalog.  I'd download it from there, install KB2919355 (WINDOWS 8.1 UPDATE 1) manually (there were 5 individual "KB's" in the initial one, then 6 in the 2014_04_17 update).  Each had to be installed in a specific order.  Then run the rest of the remaining updates through the Control Panel/Update area.

I'm on another site, and some of the users are confused that their installed update area showed KB2919355 twice.  What M$ did was on the update on 2015_04_17, only downloaded things that changed, not the entire update.  Per M$: "Windows Update may offer update 2919355 again even when the computer already have update 2919355 installed. This is expected and is in order to resolve a Windows Update client issue. Windows Update only installs the additional fixes for Windows Update clients instead of all the Windows 8.1 update packages".

Please excuse the ACCIDENTAL MISLEADING.  I don't have the problem you have.  Even though M$ said "Windows Update only installs the additional fixes for Windows Update clients instead of all the Windows 8.1 update packages", you (in the general sense, not you specifically), don't know what else they updated.  I always like keeping my system up to date.

Have a good day, AND GOOD LUCK.



#11 BInarybaited

BInarybaited

  • Members
  • 29 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:16 PM

Posted 26 April 2014 - 04:23 PM

looks like your radeon drivers need upgrading for win 8.1 .some video drivers arnt supported yet . you might try a compatibility trouble shooter. and get rid of catalyst if possible .I had same issues with that crap program.check your event errors to see what is the cause.most likely video drivers .I still havnt got an upgrade for mine yet.

#12 Animal

Animal

    Bleepin' Animinion


  • Members
  • 35,905 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Where You Least Expect Me To Be
  • Local time:03:16 PM

Posted 27 August 2014 - 01:42 PM

First, I was having issues with my e-mail, so I created a new account here, this one, scotty_ncc1701, AND I WON'T BE USING THE ANON32028 account again.  The issues with the e-mail have been resolved.  Because of the problems with my e-mail, I didn't get a notice of your post.


The THE ANON32028 account has been deleted. In the future please contact the administrators if you are having email issues, and do not create secondary accounts as that is a violation of forum rules.

The Internet is so big, so powerful and pointless that for some people it is a complete substitute for life.
Andrew Brown (1938-1994)


A learning experience is one of those things that say, "You know that thing you just did? Don't do that." Douglas Adams (1952-2001)


"Imagination is more important than knowledge. Knowledge is limited. Imagination circles the world." Albert Einstein (1879-1955)


Follow BleepingComputer on: Facebook | Twitter | Google+





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users