Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

I have no idea what is going on with my computer.


  • This topic is locked This topic is locked
3 replies to this topic

#1 EndAll

EndAll

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Local time:07:21 PM

Posted 09 April 2014 - 05:23 AM

Hi,

 

           I am not sure if I am infected or what is going on.For the past 10 or so days my computer has been running very slowly. Opening more than one tab (in firefox, my default browser) is just painful to do, it just takes so long. Forget watching videos...skips, freezes, goes back to the start or just pretends there is no video to be played.

 

               I used Ccleaner at first just thinking my cpu was just running slowly, it did nothing to help. I was told I should try using waterfox because it runs faster, so I downloaded that. The first time I tried running it I had 4 or 5 things pop up (comodo defense) saying programs (avg, java i believe, and others) needed full access to my computer, but instead of asking my permission, they sandboxed them. Unsure of what was going on, I uninstalled and deleted the program. I was told that waterfox couldn't have been the cause, so I tried redownloading it. That time when I went to install it it said "file corrupted." A few hours later I did redownload again and install "successfully" at least that's what it said.

 

           So now by this point, 6 hours ago, videos just wouldn't do anything. Kept saying media error. I tried to use Chrome instead but it came up and told gave me a error message

 

"Cannot connect to the real www.google.com

Something is currently interfering with your secure connection to www.google.com.

Try to reload this page in a few minutes or after switching to a new network. If you have recently connected to a new Wi-Fi network, finish logging in before reloading.

If you were to visit www.google.com right now, you might share private information with an attacker. To protect your privacy, Chrome will not load the page until it can establish a secure connection to the real www.google.com."

 

             I scanned with avg and with adaware and it found nothing. I was told to run a combofixer. After running that, I tried to open waterfox. The program was unresponsive and a comodo alert came up trying to run helper.exe, but it said I should not allow it, so I closed waterfox. Then I attempted a system restore. And got a message saying it was not successful and that nothing was changed.

 

"system restore failed to extract the file (c:\) from the restore point. an unspecified error ocurred during system restore (0x8000ffff):

 

      It told me to pick a different restore date and try again, but the only other options I had were after my problems had started.

 

             OK, and now after doing all of that, my computer seems a bit faster but is still not running videos fantasticly and still keeps popping random things up already sandboxed. And I cannot use waterfox. Does this sound like a virus/malware or something about waterfox? I am no good at this kind of thing and I have stumped my usual go to guy on this. All help will be greatly appreciated. Thank you.



BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,281 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:07:21 PM

Posted 09 April 2014 - 07:56 AM

Please follow Steps 6-8 of Preparation Guide, Before Using Malware Removal Tools and Requesting Help - http://www.bleepingcomputer.com/forums/topic34773.html and post the requested DDS log in the forum containing the Prep Guide.  Also paste your ComboFix log into that new topic.

 

If you cannot run the DDS tool, then simply post your ComboFix log as a new topic (with explanation/detail) in the forum containing the Prep Guide.

 

If you can then post a link to your new topic...in this topic...we will close this topic to avoid confusion.

 

Thanks :).

 

Louis


Edited by hamluis, 09 April 2014 - 07:57 AM.


#3 EndAll

EndAll
  • Topic Starter

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Local time:07:21 PM

Posted 09 April 2014 - 01:13 PM

http://www.bleepingcomputer.com/forums/t/530506/computer-slowed-down-videos-not-loading-unable-to-perform-system-restore/



#4 boopme

boopme

    To Insanity and Beyond


  • Global Moderator
  • 73,490 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NJ USA
  • Local time:08:21 PM

Posted 09 April 2014 - 07:58 PM

Please download Rkill by Grinler and save it to your desktop.
  • Link 1
  • Link 2
    • Double-click on the Rkill desktop icon to run the tool.
    • If using Vista, right-click on it and Run As Administrator.
    • A black DOS box will briefly flash and then disappear. This is normal and indicates the tool ran successfully.
    • If not, delete the file, then download and use the one provided in Link 2.
    • If it does not work, repeat the process and attempt to use one of the remaining links until the tool runs.
    • If the tool does not run from any of the links provided, please let me know.
  • Do not reboot the computer, you will need to run the application again.

How do I get help? Who is helping me?For the time will come when men will not put up with sound doctrine. Instead, to suit their own desires, they will gather around them a great number of teachers to say what their itching ears want to hear....Become a BleepingComputer fan: Facebook




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users