Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

COMPTIA A Plus question


  • Please log in to reply
1 reply to this topic

#1 shogun697

shogun697

  • Members
  • 208 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:ireland
  • Local time:07:32 AM

Posted 09 April 2014 - 02:48 AM

I am doing the compTIA A plus in computers and were learning about the hard drive and defrag and disk checking.I bought my vista laptop the month vista came out six are seven years ago and had all the updates such as the services pack installed.When i went home i decided to run disk check and the computer shut down  and ran it before it booted and then started up fine but then it said there was a important update so i went and checked and it told me i needed to install service pack one again.Why was that? Thanks for the help



BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,551 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:05:32 AM

Posted 23 April 2014 - 08:56 AM

Windows updates...often provide strange circumstances.

 

Did you, in fact, need to resinstall SP1?  If so, did you reinstall it?

 

Louis






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users