Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Installer issues, explorer freezes, drives don't mount, shutdown doesn't work.


  • Please log in to reply
No replies to this topic

#1 MacFall

MacFall

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:57 PM

Posted 08 April 2014 - 09:13 PM

It all started—I think—when I tried to install MagicDisc about a week ago. It gave me a warning, "This program has known compatibility issues". I thought I pressed "Cancel", but I must have accidentally run the program. It installed, opened, and when I tried to mount a disc image with it, nothing happened. So I tried to close it. It was locked.

 

Then I tried loading the image with a different program. No dice. At that time I also found that TruCrypt froze up whenever I tried to mount an encrypted volume. I unistalled MagicDisc and tried again to use TrueCrypt, which promptly froze up again.

 

At that point, explorer.exe borked. I couldn't open any folders. I closed explorer.exe in Task Manager, started it again from command prompt, and I still couldn't open anything. I can get things to happen via command, but not in the GUI. So decided to reboot. That's when the shutdown issues started. It hung on "Logging Out" for about a half hour, so I did a cold reboot, and tried again to get a healthy boot. Same problem. I shut it off AGAIN, went into safe mode, and tried to reboot. This time it logged me out, but hung on "Shutting down". I left it overnight. It never shut down. The following day I tried using msconfig to get a clean boot. It did not help. This problem has persisted ever since.

 

Before I go on, I should mention that during this process I ran rkill.exe, AdwCleaner, and JRT. I do not believe that I have any viruses or malware on my computer.

 

After that reboot, I decided not to try to use any virtual drives for the time being. Instead I tried to open iTunes. An iTunes process would open in task manager for the old version, but it would not open the program. Eventually I decided to uninstall iTunes. It worked, but I couldn't reinstall. Windows installer opens, starts the installation, and hangs up. Then it is impossible to close, even if I terminate the process! Apparently, it is sometimes necessary to individually uninstall multiple Apple programs in order to update or reinstall iTunes, but that doesn't work either!

 

I tried going to Control Panel to remove programs, in accordance with this guide. Apple Software Updater doesn't uninstall. I tried to close Windows Installer. It didn't close, so I tried ending the process in taskmanager. It wouldn't end!

 

At that point, explorer.exe borked again and I was forced to reboot.

 

After the reboot, I went to the registry and I can't find it there, but it's still isted under programs. I tried a third party uninstaller (Perfect Uninstaller v6.3.3.9). It gets hung up in the registry.

 

I tried using Windows's "Program Install and Uninstall troubleshooter". It gets stuck here: http://imgur.com/Ut1wzmn

 

Finally I decided to do a System Restore. And wouldn't you know it—the System Restore utility won't open! At all! Not from normal mode, not in safe mode. And since I can't mount a drive (USB or virtual), I can't do a System Restore from boot either!

 

So to recap: I can't uninstall the programs necessary to update iTunes. I can't restart normally, from normal mode or safemode. Programs refuse to terminate, even when I end the processes. Explorer periodically borks. System Restore refuses to start. I can't mount USB or virtual drives, so I can't restore from boot.

 

It's like I'm playing Solitaire and all my aces are buried under deuces.

 

Please help. I've gotten my most precious files saved on Google Drive, but I REALLY don't want to lose everything else.


No king but Christ; no law but Liberty.

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users