Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


Trying to get "You Don't Know Jack 5th Dementia" on windows Vista 7 and 8.

  • Please log in to reply
1 reply to this topic

#1 signofzeta


  • Members
  • 420 posts
  • Local time:03:25 AM

Posted 07 April 2014 - 08:12 PM

I have been "complaining" in the XP forums about how I want to increase security to that XP computer over simply changing operating systems because of one game.


I tested this game on numerous systems.  Two run XP, one runs vista, one runs 7, and one runs 8.  I also patched it so that it skips the directshow check, or else the game won't run in any newer system at all.


The first is a Laptop that runs XP, that was purcahsed in 2003.  It has an ATI graphics card, and an Intel Pentium 4 processor.  For some reason, the game just won't run.  Something about the MFC Enginestart program failing to work, or something like that.


The second is a desktop using Windows XP.  It has an Nvidia 7300LE graphics card, and some AMD processor.  That PC was purchased in 2006.  It is the ONLY computer of the bunch to be able to run the game perfectly.


The third is a laptop that runs windows vista.  I guess I could lump in a Windows 7 Laptop and Windows 8 desktop, both of which I don't own.  The vista laptop has a Nvidia Geforce GT 120M GPU, the 7 Laptop has an integrated intel graphics chip, the 8 desktop has a geforce GTX 760 GPU.  The vista laptop has an Intel Pentium dual core T4200 processor, the 7 laptop has an Intel core i3, and the 8 Desktop has an Intel core i7.  All 3 computers share the same problem with this game.  I don't know how to explain it, but here is what happens.  The game skips, or I guess it goes in fast forward? Changing the compatibility mode of the executable doesn't even work either.  No matter what I try, the same problem happens.


So I would like to know something.  Is it the OS, GPU, or the Processor that may cause the game to skip?  If you haven't noticed, You Don't Know Jack 5th dementia is one of many CD-ROM trivia titles released in 2000 by Jellyvision, and so far, this is the only one of the bunch that does not work as intended on my vista laptop.  The host reads out the question, and you have 10 seconds to pick from one of the 4 answers.  What happens when I try to run this on Windows Vista, 7, and 8, is that the host wouldn't read the entire question, instead the game jumps ahead, and skips.  You get 10 seconds to answer the question, and normally, the timer would go from 10 to 0, but when I run it on Vista, 7, or 8, in any compatibility setting, the timer does not go the full 10 seconds, and sometimes skips to 0.  When the game skips, or jumps ahead, the audio also jumps ahead with it, so you would hear the host not say the entire question.


So tell me, what would cause this?  The fact that the newer intel processors just don't like this game?  Is it because this game doesn't work well with anything newer than Windows XP?


Another thing I could have done is to turn off video or audio hardware acceleration on the Vista, and maybe the 7 and 8 computers, but Microsoft doesn't allow us to do that like we could in XP.


Not only that, but I suspect "Who wants to be a Millionaire" could also have the same problem as well

Edited by signofzeta, 07 April 2014 - 08:13 PM.

BC AdBot (Login to Remove)



#2 colBoh


  • Members
  • 1 posts
  • Local time:05:25 AM

Posted 11 April 2014 - 08:22 AM

I had the exact same problem when running it on XP, and I more-or-less solved the problem by disabling audio hardware acceleration, like you said. Dunno how to do it anywhere else...

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users