Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Firefox Shockwave Flash question


  • Please log in to reply
6 replies to this topic

#1 husky018

husky018

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:50 AM

Posted 05 April 2014 - 09:01 PM

On Firefox, I have the constant issue of a pop-up notice when my computer freezes saying "the Shockwave Flash Plug-in has stopped working" (or is not responsive, or something like that). First of all, what is a plug-in? Second, even when I install the newest flash, I still have the problem. What is going on??? (It happens when I open YouTube videos, facebook, and various other websites. When I get the pop-up, I click "continue running" and after a few more seconds, everything goes on normally.) But what can I do so I don't have that problem? It only happens on my laptop when I use Firefox. I never have this issue on my desktop computer.



BC AdBot (Login to Remove)

 


#2 noknojon

noknojon

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:06:50 PM

Posted 05 April 2014 - 10:15 PM

Hello husky018 -

Please see below for some answers to your questions. Re Plugins Etc.

 

* How to Disable Extensions and Plugins in Firefox - How to Remove Extensions/Uninstall Plugins in Firefox
* How to Disable Extensions in Internet Explorer
* How to Disable Add-ons/Extensions in Internet Explorer, Firefox and Google Chrome
* How to Disable all add-ons in Firefox, Internet Explorer

I hope these will help you a bit - Regards.



#3 husky018

husky018
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:50 AM

Posted 09 April 2014 - 04:42 PM

Are you suggesting that disabling Shockwave Flash is the solution? If so, would I still be able to watch YouTube videos and play games?



#4 Coco2014

Coco2014

  • Members
  • 26 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:50 AM

Posted 25 April 2014 - 03:04 PM

Are you suggesting that disabling Shockwave Flash is the solution? If so, would I still be able to watch YouTube videos and play games?

Youtube use Flash Player not  Shockwave...


Edited by Coco2014, 25 April 2014 - 03:04 PM.

I like to play soccer games online and i'm using gta 5 cheats for Grand Theft Auto


#5 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:50 PM

Posted 26 April 2014 - 08:01 PM

Adobe Flash plugin is named Shockwave Flash for Firefox under Tools menu - Add-ons - Plugins. Please click, click to see if your plugins are up to date in blue link found on top most under Plugins tab. If possible, reinstalling Firefox might resolve the problem.


Tekken
 


#6 LOVEMYPC

LOVEMYPC

  • Members
  • 661 posts
  • OFFLINE
  •  
  • Local time:01:50 AM

Posted 28 April 2014 - 02:44 PM

HI,I am having the same types of problems as OP,i tried reinstalling flash-player,but when it starts to install it says 0 bytes and on my F/F and it does not show i have never seen a 0 bytes

before,thank you



#7 Kilroy

Kilroy

  • BC Advisor
  • 3,445 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Launderdale, MN
  • Local time:03:50 AM

Posted 28 April 2014 - 02:59 PM

The Adobe Flash Plug-in for Firefox has to be downloaded and saved, then run from the saved location with Firefox closed.

 

Here is a page to Troubleshoot Adobe Flash






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users