Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Wierd, Digital Bursts Of Sound


  • Please log in to reply
4 replies to this topic

#1 Gedalneil

Gedalneil

    Grand Fleegle


  • Members
  • 42 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New York
  • Local time:08:39 PM

Posted 17 March 2004 - 11:09 AM

You know sometimes when you are playing something on WMP version 9, at the beginning it sometimes makes a garbled like sound as the video starts? Well, if you do you can help me.
No matter what programs are on now, I get intermittent bursts of sound that last for a second then go away. There is no ryhme of reason to them. Am I alone here?

BC AdBot (Login to Remove)

 


#2 Guest_MrSnausage_*

Guest_MrSnausage_*

  • Guests
  • OFFLINE
  •  

Posted 17 March 2004 - 11:26 AM

What sound card do you have?

#3 Gedalneil

Gedalneil

    Grand Fleegle

  • Topic Starter

  • Members
  • 42 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New York

Posted 17 March 2004 - 11:27 AM

Turltle Beach

#4 Guest_MrSnausage_*

Guest_MrSnausage_*

  • Guests
  • OFFLINE
  •  

Posted 17 March 2004 - 12:38 PM

What Model Number?

Right click on my computer, click on properties. Click on the hardware tab, then click on the device manager. Scroll down to audio devices and tell me the model number of your turtle beach sound card.

#5 Gedalneil

Gedalneil

    Grand Fleegle

  • Topic Starter

  • Members
  • 42 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New York
  • Local time:08:39 PM

Posted 17 March 2004 - 03:41 PM

Thanks Snausage, but I figured it out. It has to do with the 3D enhancement feature and other voice and sound options that were conflicting each other. I think I may get the latest download from them anyway...great site by the way.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users