Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

MSN Messenger problems


  • Please log in to reply
5 replies to this topic

#1 pandaspot

pandaspot

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:04:20 AM

Posted 18 May 2006 - 12:07 PM

hi

i have exactly the same problem with messenger!!!

i also cannot access a secure sites! i am only using windows fire wall which i have turned off. I have tried all the things suggested with no joy!

any help would also be appreciated!



Mod Edit: This post will be moved into it's own topic.

Edited by Scarlett, 18 May 2006 - 12:12 PM.


BC AdBot (Login to Remove)

 


#2 Animal

Animal

    Bleepin' Animinion


  • Members
  • 35,905 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Where You Least Expect Me To Be
  • Local time:08:20 PM

Posted 18 May 2006 - 04:00 PM

pandaspot,

First of all let me say :thumbsup: to Bleeping Computer.

There is a very good "pinned" topic at the very top of this forum titled "Can't Access Secure Sites, Browser Won't Connect". Here is a link for you: http://www.bleepingcomputer.com/forums/t/41067/cant-access-secure-sites/ Try the suggestions in that link and if you still have problems, post back with any and all error messages or problematic URL's

Be (Secure Socket Layer) Safe

Da Bleepin AniMod, Animal

The Internet is so big, so powerful and pointless that for some people it is a complete substitute for life.
Andrew Brown (1938-1994)


A learning experience is one of those things that say, "You know that thing you just did? Don't do that." Douglas Adams (1952-2001)


"Imagination is more important than knowledge. Knowledge is limited. Imagination circles the world." Albert Einstein (1879-1955)


Follow BleepingComputer on: Facebook | Twitter | Google+


#3 graveangel

graveangel

  • Members
  • 399 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Nottingham England Home to the Hood of Robin
  • Local time:05:20 AM

Posted 19 May 2006 - 09:17 AM

Hi Panadaspot, before you do anything else, turn on the windows firewall straight away. It is a basic of all firewalls however it is still better than nothing. Having no firewall will open you to extreme security issues and high levels of having your computer being ripped to shreads by attackers, so turn it on before you even contemplate browsing the net to resolve your problem.

Let us know if Animals link has helped at all :thumbsup:
....And on the 8th day God said, "When my children are intelligent, and create the Computer, for my sake may they never screw around with the registry or subscribe to AOL"Posted Image

#4 pandaspot

pandaspot
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:04:20 AM

Posted 20 December 2006 - 06:58 AM

hi

thanks for the welcome!!

And how long has it taken me to reply!!

i have tried all the suggested fixes, several times. I still cannot access secure sites. I luckily have a second pc in the house which i use for work, and can also use for sites with secure access.

i still get the the sames message :

[font=Arial Black]The page cannot be displayed
The page you are looking for is currently unavailable. The Web site might be experiencing technical difficulties, or you may need to adjust your browser settings.

--------------------------------------------------------------------------------

Please try the following:

Click the Refresh button, or try again later.

If you typed the page address in the Address bar, make sure that it is spelled correctly.

To check your connection settings, click the Tools menu, and then click Internet Options. On the Connections tab, click Settings. The settings should match those provided by your local area network (LAN) administrator or Internet service provider (ISP).
If your Network Administrator has enabled it, Microsoft Windows can examine your network and automatically discover network connection settings.
If you would like Windows to try and discover them,
click Detect Network Settings
Some sites require 128-bit connection security. Click the Help menu and then click About Internet Explorer to determine what strength security you have installed.
If you are trying to reach a secure site, make sure your Security settings can support it. Click the Tools menu, and then click Internet Options. On the Advanced tab, scroll to the Security section and check settings for SSL 2.0, SSL 3.0, TLS 1.0, PCT 1.0.
Click the Back button to try another link.



Cannot find server or DNS Error
Internet Explorer


have you any further suggestions??

thanks

#5 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:10:20 PM

Posted 20 December 2006 - 07:15 AM

A couple of other things to try:

Check the filter levels on your firewall and AV.

If Win Xp:
Click Start / Run / type in; cmd/ and at the black command screen type in; ipconfig /flushdns
Click Enter.

and/or try:
Start / Run / type in; regsvr32 urlmon.dll
Click OK

Also, see if either of these helps:
Error message: The page cannot be displayed
Troubleshooting "Page Cannot Be Displayed" Errors
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#6 pandaspot

pandaspot
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:04:20 AM

Posted 20 December 2006 - 11:07 AM

no - still doesnt work....




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users