Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Norton 360 installation failed on msg:"install requires acces to locked resource


  • Please log in to reply
2 replies to this topic

#1 Want2Understand

Want2Understand

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:32 PM

Posted 03 April 2014 - 01:39 PM

I realized Norton 360 2013 Premium (out of the blue) was set to off. I ran a 360 support check (usual process) before getting to Norton support. The checked window didn’t completed normally, instead of saying all fine, it poped-up following window (see below).

 

<a href="http://www.4shared.com/photo/azT0IVGYce/Remove_and_install_Norton_360_.html" target=_blank><img src="http://dc727.4shared.com/img/azT0IVGYce/14528d35248/Remove_and_install_Norton_360_.jpg" border="0"></a>

 

I ran removal tool 360 2013 (NRhR.exe) (I had the last version of 360 installed, but can’t name version # , as 360 is not running on PC(you will see at end of this description), which also Includes reinstall of 360 after a reboot). – the uninstalled didn’t completed fine, it poped-up window asked me to run Norton Power Eraser (NPE.exe). NPE ran and came back with ‘no risks’.I re-ran NRhE.exe (nothing to uninstall, but needed to reinstall). It uninstalled, rebooted,completeda download of 360 and try to install it, at about 90% completeof re-installed, following window appeared.

 

<a href="http://www.4shared.com/photo/qpb7Guccce/2nd_Print_Screen_Error.html" target=_blank><img src="http://dc727.4shared.com/img/qpb7Guccce/14528d34e60/2nd_Print_Screen_Error.jpg" border="0"></a>

 

I was on way to contact 360 community, when following IE window appeared as following, completely unformatted or the css messed up, I had no clue… even an unknown toolbar (I found out from zonealarm, removed from PC almost a year ago and never had issue since from zonealarm (see following).

<a href="http://www.4shared.com/photo/D1ejz1vqce/Norton_Stangely_display.html" target=_blank><img src="http://dc727.4shared.com/img/D1ejz1vqce/14528d35248/Norton_Stangely_display.jpg" border="0"></a>

 

I also had another IE opened, when I came back ckecking on that 2nd IE, I saw following window, with url listed as www.simpleskinhealth.com – site I never entered in url. And there was over it, two blank page bars with two pop-up window asking me to leave them. I closed IE process in task manager, rebooted, went to 360, site with same unformat, but could get to 360 community (see below).

<a href="http://www.4shared.com/photo/pqX_HGtcba/AreYouSureYouWantToLeaveThisPa.html" target=_blank><img src="http://dc727.4shared.com/img/pqX_HGtcba/14528d35248/AreYouSureYouWantToLeaveThisPa.jpg" border="0"></a>

 

I was suggested to run malwarebites, which I have done, took 7 hours to complete without finding anything wrong. I tried to reinstalled 360 to get same ‘installation requires access to resource locked (above print screen). At this point, I restarted NRhr.exe to completely uninstall 360, right after reboot, I shutdown PC, before the re-installation of 360 could start. At this point, knowing to be without installed of any firewall, I went to Comodo and try to temporarly install their Internet security. Comodo didn’t installed completely. I went to comodo community to ask instructions to remove Comodo, followed Comodo removal instructions.I went back to 360 community without 360 and without comodo installed, but stating malwarebites completed fine.

I was suggested to come here, bleeping computer to ask help to resolve this issue. Please, help….

 

 

 

 

 

 

 

 

 

 



BC AdBot (Login to Remove)

 


m

#2 Want2Understand

Want2Understand
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:32 PM

Posted 07 April 2014 - 12:35 AM

My first time here. I am not sure if I should answer here or after my first post... You can read initial details in following post, it took me days full/overtime, but it got resolved, as an happy end!!!

A support tech guy from Comodo found and resolved the issue. There was a driver error related to network. He looked in device manager, unhidde all fields. Two hidden softwares devices were set to disable. Just needed to enable those two and the network resource required acces locked was resolved. I could finally re-installed a internet security. I choose Comodo as they help me out fixing this issue.

Thanks guys here for your help.

Please, see image linked showing the un-hidden softwares devices.

<a href="http://www.4shared.com/photo/yEKjfNjRba/Software_Hidden_Devices.html" target=_blank><img src="http://dc715.4shared.com/img/yEKjfNjRba/1453aa24420/Software_Hidden_Devices.jpg" border="0"></a>

 

 

 

 



#3 Want2Understand

Want2Understand
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:32 PM

Posted 07 April 2014 - 12:38 AM

.


Edited by Want2Understand, 07 April 2014 - 12:39 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users